Proclarity Analytics Server 6.3 Non default website issue RRS feed

  • Question

  • Hi,


    I have a sitituation where PAS has been confugured on a non default website and it won't browse the views. I can look at the Library and then the Books but after I click on a Book it takes me back to the Library.


    Here are the steps I have done to get this far


    • Installed PAS on default website successfully
    • Published Library, Books and views and I am able to browse them on the default URL http://<machinename>/PAS
    • Made copies of the PAS and PASUploads directory under the non default website configured them using instructions found under the Analytics Server Administration Tool Guide - Create new IIS (virtual) directories
    • Changed value for HKEY_LOCAL_MACHINE\SOFTWARE\ProClarity Corporation\Server\Install Settings\ServerURL to point to the new virtual directory https://abc.dev.com/PAS
    • Changed the value for HKEY_LOCAL_MACHINE\SOFTWARE\ProClarity Corporation\Server\Install Settings\ASP Path to the new folder
    • I then go the Analytics Server Administration Tool and register the new server it succesfully registers it.
    • I now go and browse the Proclarity portal using the new URL https://abc.dev.com/PAS it comes up fine and I cann see my Library and then my books and when I click on book it takes me back to Library.


    I feeling Like I am missing a step somewhere and not sure what to do next as I have explored all options that I can think of. As soon as I change the value back in the registry to their original value the default PAS portal works fine.


    Any help or guidance is appreciated.






    Friday, August 22, 2008 1:22 AM


All replies

  • Sounds like an NTFS permissions issue.  Try this thread and see if it helps.




    Friday, August 22, 2008 10:28 PM
  • Ben,


    You are absoultely right. It was a permissions issue. I had worked this out with our security admin person. Once the proper privilages were applied to the root folders it worked fine. The thread you refered me to describes the exact problem and the correct solution to solve it.






    Friday, August 22, 2008 10:59 PM