locked
WMP: "Would you like to hide the player instead of closing it?" RRS feed

  • Question

  • Hi, my computer is about a month old and I just started having a problem with Windows Media Player that I had on my last laptop as well. I'm running Vista 64 bit on an HP Pavilion with Intel Core 2 Duo. Anyway, every time I close the player a small prompt comes up, mostly off the screen at the bottom, asking if I would like to hide instead of close. I can choose 'yes' or 'no' as well as check a box that says 'do not ask again'. Every time I check the box and click no and every time it pops up again next time I close the player. I have tried resetting the both registry locations: HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer
    HKEY_LOCAL_MACHINE\Software\Microsoft\MediaPlayer
    however this did not help. (Sorry for the larger text) Any suggestions for a fix? I also have an issue with the now playing tab opening whenever I start wmp or a browser with wmp open, however this issue is not as pressing. Thanks for the help!
    Saturday, July 25, 2009 9:41 AM

All replies

  • I am also experiencing this issue.  It appears to have happened after I used a tool to change the default player from 32-bit to 64-bit, as I am using Windows 7 64-bit.  I am using the RTM build off of MDSN.  Were you able to find a solution to this problem, other than re-install the OS?
    Monday, September 14, 2009 7:58 PM
  • Out of curiosity.  I was on another site looking up this problem.  I've had this exact issue for months. (Just now looking into figuring this out.) but someone has said it is due to the Foxy Tunes add-on for Firefox.  As this issue is present on all my machines.  (Vista 32bit, Vista 64bit & Windows 7 64bit.) and I use firefox with the foxy tunes add-on this sounds like a very probable answer to me.  We shall see, as I'll remove foxy tunes to test this out.
    Thursday, November 12, 2009 6:14 PM
  • This problem is caused by FoxyTunes Player Auto Switching; FoxyTunes switches to WMP when you open it.  To solve the problem, go to the FoxyTunes Configuration and select Disable Player Auto Switching.
    • Proposed as answer by Patti Sue Wednesday, March 10, 2010 11:09 PM
    Friday, February 12, 2010 10:42 PM
  • I was so happy because I thought you had something here.  Indeed, I have the FoxyTunes add-on and I only get the WMP "Would you like to hide..." message when Firefox is open.  If Firefox is not open, WMP closes nicely.  But I tried your suggestion of checking Disable Player Auto Switching and I continue to get the WMP message.  I even closed Firefox and reopened it.  Any other thoughts?
    Wednesday, March 10, 2010 11:14 PM
  • This problem is caused by FoxyTunes Player Auto Switching; FoxyTunes switches to WMP when you open it.  To solve the problem, go to the FoxyTunes Configuration and select Disable Player Auto Switching.

    The problem for me did involve FoxyTunes, I couldn't find the option specified and wound up removing the add-on and the problem went away.
    Wednesday, April 4, 2012 9:33 PM