none
UAG: How to access the default Portal Page RRS feed

  • Question

  • Hi all,

    Very Simple question which I cant figure out / find the answer too.

    Just downloaded and installed UAG RC0 on a Windows 2008 R2 Virtual Server.

    1 NIC Configured as External inside a DMZ
    1 NIC Configured as Internal inside the Domain with no default Gateway.

    I changed very little from the default install.

    I am trying to install the default UAG portal so I can test how applications would look and feel on it.

    So I set up a Http Trunk "Portal.mydomain.com" with an address of my internal network card and all the defaults.

    This is where I seem to be missing something basic...

    How can I now Browse to this page from inside my network or even from the server itself?! Why cant I browse to Portal.mydomain.com or even my using the IP address?

    I've full admin rights.

    Thanks :)



    Tuesday, October 20, 2009 3:23 PM

Answers

  • Hi Jason. The trunk must be assigned to an external IP. I am not saying this is the solution, but try first this.
    // Raúl - I love this game
    • Marked as answer by Erez Benari Thursday, October 22, 2009 2:09 PM
    Wednesday, October 21, 2009 10:53 AM
  • Hi Amigo. The access from the internal network is likely being blocked by ISA Server due to the spoofing architecture. If ISA receives a request in the external interface coming from a source address of the internal network the packet will get blocked due to anti-spoofing prevention. You should put in place in your router/firewall a NAT translation when going from the internal network to the DMZ IP address of your IAG.

    Hope it helps
    // Raúl - I love this game
    • Marked as answer by AdrianOConnor Wednesday, October 28, 2009 4:12 PM
    Tuesday, October 27, 2009 5:30 PM

All replies

  • Hi Jason. The trunk must be assigned to an external IP. I am not saying this is the solution, but try first this.
    // Raúl - I love this game
    • Marked as answer by Erez Benari Thursday, October 22, 2009 2:09 PM
    Wednesday, October 21, 2009 10:53 AM
  • Hi Raul,

    We have assigned the Truck an address from our DMZ.

    However we still cant access the webpage so I cant tell if its working at all.

    Surely I should be able to Browse \ View the site from the server itself or from my internal network?

    I have to be missing something here, how can anyone build or customise a site without being able to view it?
    Tuesday, October 27, 2009 2:38 PM
  • hi Raul,

    Just to update.

    The portal is working from the Outside
    Tuesday, October 27, 2009 4:53 PM
  • Hi Amigo. The access from the internal network is likely being blocked by ISA Server due to the spoofing architecture. If ISA receives a request in the external interface coming from a source address of the internal network the packet will get blocked due to anti-spoofing prevention. You should put in place in your router/firewall a NAT translation when going from the internal network to the DMZ IP address of your IAG.

    Hope it helps
    // Raúl - I love this game
    • Marked as answer by AdrianOConnor Wednesday, October 28, 2009 4:12 PM
    Tuesday, October 27, 2009 5:30 PM
  • Thanks Raul. Appreciate your help!
    Wednesday, October 28, 2009 4:12 PM
  • You are very welcome
    // Raúl - I love this game
    Wednesday, October 28, 2009 5:05 PM