none
DPM 2010 Replica is Inconsistent Virtual server 2005 VM RRS feed

  • Question

  • Hi all,

    I had a DPM 2010 on a Windows 2003 server and yesterday I installed a new DPM 2010 server in a Windows 2008 R2 server.

    The old DPM had a job that backed up a Virtual Server 2005 virtual machine hosted in a physical server, I uninstalled agent from this server, and installed agent form the new DPM server. I configured the same task of the old server. Configuration of both servers is identical.

    I configured a 2 TB disk to store data backed up, it has 91% allocated and 9% unallocated.

    But the problem was when I ran the replica, I got a error saying that Replica is Inconsistent (event 3104).

    Could you please suggest me a solution?

    Thanks

    Wednesday, March 14, 2012 2:35 PM

All replies

  • Hi,

    Can you please provide the details of the failed job ?   If the initial replica failed, what were the details of that job, if it was a recovery point that failed after the initial replica job, what were the details of that job.  Did the alert details offer any steps to correct the problem ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, March 14, 2012 10:41 PM
    Moderator