none
Cannot Access new PWA Site (Trial Project Server 2010) RRS feed

  • Question

  • I have suceesfully installed and configured the following on a Trial Version of VMware Workstation.

    1) Evaluation Windows Server 2008 R2 Enterprise

    2) Evaluation SQL Server 2008 with SP1 and CU2

    3) Evaluation Sharepoint 2010

    4) Evaluation Project Server 2010 through to "You can now access the new PWA site" in the Technet instructions dated 22 July 2010 "Create a PWA site (Project Seever 2010).

    The PWA content database has been provisioned and confirmed per the Power shell command prompt (and I can see it when I access the Site Collection List from Central Administration in Sharepoint 2010).

    However, when I enter the URL ie  http://testserver01-appsrv1/PWA I get the following IE error page:

    "Internet Explorer cannot display the webpage".

    Any ideas as to what the problem might be?

    Thanks

    Trevor  

    Sunday, December 19, 2010 11:57 PM

Answers

Thursday, December 23, 2010 12:24 AM

All replies

Thursday, December 23, 2010 12:24 AM
  • when I enter the URL ie  http://sharepointsrv/PWA  I get the following IE error page:

    it asks me for my username & password and after i entered those it gives me this error

    "404 not found".

    Any ideas as to what the problem might be?

    Thursday, December 23, 2010 11:57 AM
  • Try the method 2 in the following article:

    http://support.microsoft.com/kb/896861


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Thursday, December 23, 2010 4:58 PM
    Moderator
  • no it's not my answer """"Note You only receive this error message if you try to browse the Web site directly on the server. If you browse the Web site from a client computer, the Web site works as expected.""""
    Thursday, December 23, 2010 9:40 PM