locked
Word 2019: Need registry setting for WordOptions\Proofing\AutoCorrectOptions\AutoFormat\ReplaceStraightQuotesWithSmartQuotes RRS feed

  • Question

  • I found the correct setting for the "Straight quotes" with "smart quotes" under the "AutoFormat As You Type", but not for the same option under the "AutoFormat" tab.  Any help is much appreciated.

    I'm trying to un-check the box btw.

    /BG


    -BrianG (http://supportishere.com)

    Friday, June 21, 2019 6:43 PM

Answers

  • Hi BG,

    As far as I know, the registry setting for the "Straight quotes" with "smart quotes" under the "AutoFormat As You Type" is [HKEY_CURRENT_USER\Software\Policies\Microsoft\office\16.0\word\options\assist] "fSmartQuote_8_1"=dword:00000000 or dword:00000001.

    However, there is no any article mentioning the setting for the "Straight quotes" with "smart quotes" under  the "AutoFormat" tab.

    The settings are stored in the registry, but unfortunately in a binary "blob" in the Settings value under the key HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data.

    Hope the information was helpful.

    Best Regards,

    Herb


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Monday, June 24, 2019 8:42 AM

All replies

  • Hi BG,

    As far as I know, the registry setting for the "Straight quotes" with "smart quotes" under the "AutoFormat As You Type" is [HKEY_CURRENT_USER\Software\Policies\Microsoft\office\16.0\word\options\assist] "fSmartQuote_8_1"=dword:00000000 or dword:00000001.

    However, there is no any article mentioning the setting for the "Straight quotes" with "smart quotes" under  the "AutoFormat" tab.

    The settings are stored in the registry, but unfortunately in a binary "blob" in the Settings value under the key HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data.

    Hope the information was helpful.

    Best Regards,

    Herb


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Monday, June 24, 2019 8:42 AM
  • Hi,

    I am checking the status of this issue. Do you have any update for it?

    If my reply is helpful to this question, please remember to mark it as answer. Your action would be helpful to other users who encounter the same issue and read this thread. Thanks for your understanding.

    Anything unclear or any questions, feel free to post them back to let us know. I will be glad to follow up and help you.

    Best Regards,

    Herb


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.


    Friday, July 5, 2019 1:22 AM
  • Thank you Herb!  It worked!  Thanks for the help!

    /BG


    -BrianG (http://supportishere.com)


    Wednesday, July 10, 2019 3:36 PM
  • Any idea how to change this in Outlook through group policy, intune, or registry?  I see the registry and group policy setting for word but nothing for outlook.
    Thursday, March 5, 2020 4:47 PM