none
Screen resolution Problems !!

    Question

  • We have noticed something very odd in our environment. 
    All workstations are Windows 7 x86.  All DC's are 2008r2.  

    TestUser1:  is a default user that has a locked down environment.
    AdminUser1: is both a domain admin and local desktop admin on all workstations.

    I logged into a newly built physical machine in my lab as user TestUser1.
    The screen resolution was set to 1280x1024 (which is our default).  I did NOT have the rights to change it.  It was all grayed out, which is by design.
    I then logged off
    I then logged into as AdminUser1.  I changed the screen resolution to 800x600
    I then logged off.
    I then logged back in as TestUser1 and my screen resolution was 800x600

    Why?  Is this not a Personal setting?  What would cause this odd behavior?


    mqh7

    Wednesday, September 30, 2015 8:12 PM

Answers

All replies

  • I don't aware of any built-in group policy that can restrict this. Does this only happen on this specific machine?
     
    >TestUser1:  is a default user that has a locked down environment.
     
    Is "TestUser1" a domain user account? What do you mean by "a locked down environment"?
     
    For troubleshooting purpose, try to leave the domain, then check with a standard user and see if the issue persists.
     

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, October 1, 2015 4:46 AM
    Moderator
  • > Why?  Is this not a Personal setting?
     
    No - the screen resolution is a device setting and not a user setting,
    so if you change it, it will stay there.
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    • Marked as answer by mqh7 Thursday, October 1, 2015 1:15 PM
    Thursday, October 1, 2015 11:35 AM