locked
IE 9 can't download/open files from https site. RRS feed

  • Question

  • We have application which runs in IE9 using https:\\

    IE 9 can't download/open files from https site.

    Please help....

    error1-

    Microsoft Excel - could not open 'https:\\.......\viewxlsformatshow.xls'

    error2-

    Microsoft Excel - Microsoft Excel cannot access the file 'https:\\.......\viewxlsformatshow.xls'. There are several possible reason:

        -The file name or path does not exist.
        - the file is being used by another program.
         - the workbook you are trying to save has the same  name as a currently open workbook.

    Sunday, March 29, 2015 7:56 PM

Answers

  • Hi,

    Have you tried to use "HTTP"?

    Have you the correct office program installed on your computer?

    Could you provide the corresponding credential to access them?

    If so, please make sure you have the proper right.

    Please let other user try to download(not open) the resource to confirm the original resource is without problem.

    After that, refer to the following article to change the settings:

    Error message when you download files by using Internet Explorer 9 from secure websites: "<filename> couldn’t be downloaded"

    http://support.microsoft.com/en-us/kb/2549423


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by FangZhou Chen Friday, April 10, 2015 3:05 AM
    • Marked as answer by FangZhou Chen Friday, April 10, 2015 3:05 AM
    Thursday, April 2, 2015 8:47 AM

All replies

  • Hi,

    Tools>Internet Options>Advanced tab, uncheck "Do not save encrypted files to disk"

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us .... If possible include links to any websites you are having problems with your questions.


    Rob^_^

    Monday, March 30, 2015 5:32 AM
  • Thanks for your reply....

    Tools>Internet Options>Advanced tab, uncheck "Do not save encrypted files to disk"

    above  setting is already in place.....

    As suggested i have raised question on  http://answers.microsoft.com/en-us website.......

    Thanks again for your guidance...


    • Edited by MaheshGhadge Monday, March 30, 2015 10:12 AM added suggested settings..
    Monday, March 30, 2015 10:11 AM
  • Hi,

    Could you download other file except for Excel from this site? What if you use http instead of https?

    What's your environment? Did it located in SharePoint or other site?

    Please refer to this article:

    Error message "Microsoft Office Excel cannot access the file" when you try to access Excel files remotely from SharePoint Document Library on SBS 2008

    http://support.microsoft.com/en-us/kb/2417228


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, March 31, 2015 8:01 AM
  • Hi,

    I can't download any file i.e xls,pdf etc....

    This windows 2008 R2 server....We just rdp to the server....and open https:\\???.abc.com website.....https:\\???.abc.com is outside our company over the internet....and after login to application, we just trying download reports which r in different format like xls,pdf,html etc.....)

    Wednesday, April 1, 2015 6:12 AM
  • Hi,

    Have you tried to use "HTTP"?

    Have you the correct office program installed on your computer?

    Could you provide the corresponding credential to access them?

    If so, please make sure you have the proper right.

    Please let other user try to download(not open) the resource to confirm the original resource is without problem.

    After that, refer to the following article to change the settings:

    Error message when you download files by using Internet Explorer 9 from secure websites: "<filename> couldn’t be downloaded"

    http://support.microsoft.com/en-us/kb/2549423


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by FangZhou Chen Friday, April 10, 2015 3:05 AM
    • Marked as answer by FangZhou Chen Friday, April 10, 2015 3:05 AM
    Thursday, April 2, 2015 8:47 AM