none
Microsoft LAPS installation issue RRS feed

  • General discussion

  • Dear Professionals,

    I want to deploy Microsoft LAPS for our organization, i prepared all pre-requisites.

    when i want to install LAPS on domain controller (windows server 2012 R2), i cant the error is in below picture. i check GPOs, disable GPOs, disable Anti-virus, try with different privilege users but still the same error.

    please support me in this regard. 

    Sunday, August 6, 2017 11:16 AM

All replies

  • What does it say in the event logs? There should be a more detailed error there.
    Sunday, August 6, 2017 11:21 AM
  • In the event it says due to Software restriction policy processing, but i didn't apply any software restriction policy to domain controller OU and DC OU is configured with block inheritance. 

    Tuesday, August 8, 2017 4:40 AM
  • For your more information i run other msi files which work fine but just LAPS.msi doesnt work. 
    Tuesday, August 8, 2017 5:19 AM
  • Hi AfgJan,

    Please try the following:

    1) Disable Sophos security software on your server (or any AV/3rd party security products).

    2) Run the LAPS.MSI file with verbose logging. You can use the command:

    msiexec /i LAPS.MSI /L*v C:\log.log

    -Will

    Wednesday, August 9, 2017 9:03 PM
  • Thanks, my problem solved
    Thursday, August 10, 2017 4:51 AM