locked
Vista 64 Complete Backup Issue RRS feed

  • Question

  • I'm having real issues with Vista Complete back up. I normally back up every day and i went to back up today and i receive this message. 'Windows could not find backup devices. The following information may explain why this error occured. catastrophic error 0x800FFFF' 

    The strange thing is that if i look in 'My Computer' 'Device Manager' and 'Bios' all my disk drives are there. I have always backed up onto my second 500gb HD and it has always worked. I have even tried plugging in another HD with different cables to save the back up to this disk and do a restore. However, this disk isn't detected by the complete back up either. In fact not even my 2 DVD drives or my flash drive. 

    I have searched for hours for a fix and it seems I'm stumped. This is a real problem now as i deleted the back up of my OS to see if this would change the problem. 

    Can anybody help me, PLEASE?
    Saturday, December 27, 2008 4:36 PM

Answers

All replies