none
Problema con posta in uscita in delega - exchange 2007- - Office 2007- RRS feed

  • Question

  • Ciao a tutti,

    in azienda è sorto un problema che non riusciamo a risolvere.

    provo a spiegarvi cosa ci succede.

    Abbiamo l'utente "A" e l'utente "B".

    L'utente "B" è in delega Full sulla cassetta postale dell'utente "A"

    i permessi sono impostati come "PRORIETARIO".

    Randomicamente quando l'utente "A" invia una mail, sul client Outlook dell'utente "B" la mail rimane nella cartella POSTA IN USCITA anche se la mail effettivamente è stata inviata.

    Ho gia provato a rigenerare il file .ost e a disabilitare il cache mode, ma il problema persiste.

    Qualcuno ha qualche idea di come risolvere il problema?

    Grazie in anticipo

    Mirco

    Tuesday, March 6, 2012 4:11 PM

Answers

  • On Thu, 8 Mar 2012 13:51:29 +0000, Mirco155 wrote:
     
    >Thanks for the answer, Rich. The User "A" has the following mobile devices connected to the mail-box: Iphone, Ipad, Blackberry (BES Server) The User "B" has not mobile devices and he looks up the e-mails only from Outlook 2007 Client Randomly, the problem occurs only on the User "B" position.
    >
    >
    >
    >- Exchange 2007 SP3 Rollup 1 -
     
    Both users are looking at the same mailbox ("A"). User "B" has mailbox
    "A" opened as a delegate mailbox on their machine. Since they are both
    looking at the same mailbox they should see the same information.
     
    Take both clients out of cached mode and they should see identical
    information.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marked as answer by Rowen-Xu Tuesday, April 3, 2012 7:48 AM
    Thursday, March 8, 2012 2:22 PM

All replies

  • Hi Mirco,

    Due to language type, you'd better ask your question in Italian Exchange forum.

    Here's the link for you:

    http://social.technet.microsoft.com/Forums/it-IT/categories

    Hope it helps.


    Rowen

    TechNet Community Support

    Wednesday, March 7, 2012 2:27 AM
  • Thanks Rowen,

    Good Morning to all,

    a problem arose in the company that we cannot solve.

    I try to explain what happens:

    We have two Users: "A" and "B"

    The User "B" has a Full delegation on the mailbox of user "A"

    The permissions are set as "PROPRIETARIO"/ "PROPRIETOR"

    Randomly when the User "A" send an e-mail, on the client Outlook of user "B", the e-mail remains in "OUTBOX" even if the e-mail was actually sent

    I have already tried to rebuilt the file ".ost" and to disable the cache mode, but the problem still persists.

    Does anyone have an idea how to solve the problem?

    Thanks in advance

    Wednesday, March 7, 2012 11:00 AM
  • On Wed, 7 Mar 2012 11:00:25 +0000, Mirco155 wrote:
     
    >
    >
    >Thanks Rowen,
    >
    >Good Morning to all, a problem arose in the company that we cannot solve. I try to explain what happens: We have two Users: "A" and "B"
    >
    >The User "B" has a Full delegation on the mailbox of user "A"
    >
    >The permissions are set as "PROPRIETARIO"/ "PROPRIETOR"
    >
    >Randomly when the User "A" send an e-mail, on the client Outlook of user "B", the e-mail remains in "OUTBOX" even if the e-mail was actually sent I have already tried to rebuilt the file ".ost" and to disable the cache mode, but the problem still persists. Does anyone have an idea how to solve the problem? Thanks in advance
     
    That usually caused by some other client modifying the message. Are
    there any mobile devices that are used with that mailbox? Windows
    Mobile, Windows Phine, Blackberry, Android, iPhone, iPad, etc.?
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, March 7, 2012 10:30 PM
  • Thanks for the answer, Rich.
    The User "A" has the following mobile devices connected to the mail-box: 
    Iphone, Ipad, Blackberry (BES Server)

    The User "B" has not mobile devices and he looks up the e-mails only from Outlook 2007 Client

    Randomly, the problem occurs only on the User "B" position.

    - Exchange 2007 SP3 Rollup 1 -


    Thanks in advance
    Thursday, March 8, 2012 1:51 PM
  • On Thu, 8 Mar 2012 13:51:29 +0000, Mirco155 wrote:
     
    >Thanks for the answer, Rich. The User "A" has the following mobile devices connected to the mail-box: Iphone, Ipad, Blackberry (BES Server) The User "B" has not mobile devices and he looks up the e-mails only from Outlook 2007 Client Randomly, the problem occurs only on the User "B" position.
    >
    >
    >
    >- Exchange 2007 SP3 Rollup 1 -
     
    Both users are looking at the same mailbox ("A"). User "B" has mailbox
    "A" opened as a delegate mailbox on their machine. Since they are both
    looking at the same mailbox they should see the same information.
     
    Take both clients out of cached mode and they should see identical
    information.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marked as answer by Rowen-Xu Tuesday, April 3, 2012 7:48 AM
    Thursday, March 8, 2012 2:22 PM
  • On user "B" the cache mode is disabled.

    Now I try to disable also the user "A"'s position

    I will update you later.

    Thank for now.
    Thursday, March 8, 2012 3:48 PM