none
The computer is part of domain, but the system is still showing workgroup RRS feed

  • Question

  • Hi Team

    Recently I found that our computer with Windows 10 OS (Joined domain), but as you can see the workgroup option is still there. I checked with other company, they said it shows domain information there. Odds!

    

    Any body understand what is the reason?

    Thanks,

    Steven

    • Moved by Joy-Qiao Tuesday, November 19, 2019 1:36 AM
    Friday, November 15, 2019 5:21 AM

Answers

  • What is expected to happen is that the "workgroup" section will become "domain" and the name of the domain will be displayed there. Did you rebooted the machine? This may help.

    In all cases, while it seems weird, it may be just a display issue. You can use nltest to make sure that there is no trust relationship issue.


    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile

    • Marked as answer by Syisme Friday, December 6, 2019 7:31 AM
    Monday, November 25, 2019 10:54 AM

All replies

  • Assuming you have admin level access

    Did you try test-computersecurechannel on powershell. If this returns true that means domain registration is ok

    https://docs.microsoft.com/en-us/powershell/module/microsoft.powershell.management/test-computersecurechannel?view=powershell-5.1

    Friday, November 15, 2019 5:27 AM
  • Hello,

    Thank you for posting in our forum.

    Does Chanu_N's answer help you solve the problem?

    If you have not helped us solve the problem, please collect the following information to narrow down the issue:

    1.How many win10 computers do we have that workgroup option still not changed?

    2.Please check if this computer exists in the computer group of ADUC.


    3.Please check if this computer exists in ADSI Edit.


    Best regards,
    Cynthia

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 19, 2019 9:15 AM
  • Hi,

    Did you try to reboot the server ?


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    Wednesday, November 20, 2019 1:16 AM
  • Hi,

     

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

     

    Best Regards,

    Cynthia


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 22, 2019 8:30 AM
  • Hi,

     

    Just want to confirm the current situations.

     

    Please feel free to let us know if you need further assistance.

     

    Best Regards,

    Cynthia


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 25, 2019 9:19 AM
  • What is expected to happen is that the "workgroup" section will become "domain" and the name of the domain will be displayed there. Did you rebooted the machine? This may help.

    In all cases, while it seems weird, it may be just a display issue. You can use nltest to make sure that there is no trust relationship issue.


    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile

    • Marked as answer by Syisme Friday, December 6, 2019 7:31 AM
    Monday, November 25, 2019 10:54 AM
  • Hi,

    Was your issue resolved?

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Cynthia


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 4, 2019 1:35 AM