locked
Office365 users receives notification with blank body RRS feed

  • Question

  • Hi to all,

    my scenario is SCSM 2012 R2 + UR7 and EC 3.1.

    Office365 users receives blank body notification when they read them with Office365 OWA.

    If they opens same mail with local Outlook, everything is OK. if they forward same email with Outlook to themselves, they are still able to read body from Outlook, while email is still blank from Office365 OWA.

    Other test: I deselect HTML checkbox within SCSM notification template, repeat same actions as above and Office365 OWA displays email body with HTML codes. So it seems text notification are good while html format is "bad".

    Any idea about how troubleshooting it ?

    Could it depend on some specific HTML code I used inside notification not correctly translated by Office365 OWA ?

    could it depend on Office365 OWA settings ?

    Thanks in advance,


    Grazie mille Alex

    Wednesday, December 16, 2015 9:40 PM

Answers

  • Hi Yan,

    I solved the issue. It depended on bad string (<!-)posted at the beginning of HTML template.

    as soon as I removed them, everything worked fine.

    Thanks


    Grazie mille Alex

    Monday, December 21, 2015 11:55 AM

All replies

  • Hello,

    As you can open the same mail with local outlook, it seems that the notification was received without problem, there is no issue about the SCSM notification configuration. I would like to suggest you change your browser to open your OWA to check the result. From my point of view, this issue should be related with the Office 365 OWA side. In addition, you may also update your IE version and check the result.

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 21, 2015 8:04 AM
  • Hi Yan,

    I solved the issue. It depended on bad string (<!-)posted at the beginning of HTML template.

    as soon as I removed them, everything worked fine.

    Thanks


    Grazie mille Alex

    Monday, December 21, 2015 11:55 AM