SP 2007 - Sites are loading very slow RRS feed

  • Question

  • Hi,

    We have a Sharepoint 2007 environment with 5 WFEs. Last 1 week, Sites are loading very slow. We did not have this latency before


    No changes rolled out in the last few months


    Forced WFE one by one to see if there is any offending WFE - All of them are reporting issues

    Using Chrome Developer tools-> Time to First byte(TTFB) is more while accessing the Sharepoint 2007 site. Some thing is wrong while receiving response back from Server to browser client.

    SQL Server - SQL Browser, SQL Services are up and running

    TCP/IP - Settings were verified

    In the Event Viewer - I found a warning message "Anetwork-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified)"  ----but SQL connection is being made and we are getting the data loaded but it is low.

    Tried resetting IIS and restarting SP Admin service and SP Timer service as well - No luck.

    Tried rebooting the SQL Server but no luck with the latency

    Please help me with your expert inputs.

    Many thanks


    Venkatesan Nadimuthu

    Thursday, September 17, 2015 12:50 PM

All replies

  • Hi,

    Try enabling Named Pipes and TCP/IP in the SQL Server Native Client Network Utility.

    Run -> CLICONFG

    Hope this helps:)

    Monday, September 28, 2015 4:37 AM
  • Hi Reema,

    Thanks for your response.

    This is our prod environment. I do not see SQL Server Native Client Network Utility enabled in our other Sharepoint environments . is this a recommended solution?

    Venkatesan Nadimuthu

    Monday, September 28, 2015 12:44 PM
  • Hi Reema,

    Named Pipes and TCP/IP in the SQL Server is enabled

    Any other Recommendations please?

    Venkatesan Nadimuthu

    Thursday, October 1, 2015 1:59 PM