locked
Junction Points and User Accounts RRS feed

  • Question

  • I goofed and need some help! I set up a friends computer with a SSD for the C: drive and 2 mirrored HDDs for data on D:. I used a junction point to move the Users directory to the data drives. I now realize this was a bad idea.

    Now you cannot login. You get a message about the User Profile Service failed or you get a temp user account.

    I can log in using safe mode and get this message: C:\Windows\system32\config\systemprofile\Desktop refers to a location that is unavailable. I cannot use most programs or install new ones.

    I think my junction point has been messed up and I do not know how to fix it. I want to remove it and have the Users directory back on the C: drive. I used ubuntu to move the profile back to C:\Users and deleted a shortcut that was pointing to D:\Users. That did not help. 

    Any ideas?

    Thanks in advance!

    Sunday, January 12, 2014 4:12 PM

All replies

  • I have already tried using system restore to an earlier point, that also failed to work.

    My goal is to get the Users directory back to C:\Users and just move the libraries.

    Sunday, January 12, 2014 5:21 PM
  • I tried creating a new user account, and I could not using the control panel. So I went to manage computer and added a new admin user and rebooted. I get the message: "The User Profile Service service failed the login. User Profile Cannot be loaded"

    I think there is still something messed up with the junction point that I want to remove.

    Sunday, January 12, 2014 7:57 PM
  • I have profiles directory pointing at C:\Users and it still does not work.

    Sunday, January 12, 2014 9:05 PM
  • It is set to C:\Users\

    I set the C:\Users directory to full permissions for Everyone, System, and Administrators with no results.

    Still get user profile service failed to load

    Monday, January 13, 2014 1:40 AM
  • I set it to C:\Users\config with no results...
    Tuesday, January 14, 2014 10:41 PM
  • I thought that was a folder for user config files or something.

    I changed it back, no results.

    I even went back and recreated the junction point to see if that got me back running. No luck.


    Wednesday, January 15, 2014 12:02 AM
  • Thank you for all the good reasons to leave Junctions alone.
    Wednesday, July 20, 2016 12:54 AM