none
Documents opens as read-only when publishing sharepoint 2013 thruogh UAG RRS feed

  • Question

  • we have deployed UAG 2010 SP3 in our environment for single sign on. we have published SharePoint 2013 through UAG. Client computers are running IE9 and Office 2013. the portal websites are added to trusted sites zone.

    Issue

    Single Sing On and other features of publishing SharePoint through UAG is working fine except when Microsoft document is opened with edit in Microsoft office option. the document always opens in read-only mode. when i go straight to SharePoint website i.e. bypassing UAG portal everything works fine as expected.

    i surfed on the web for same problems unfortunately find many but without any resolution from Microsoft , please help its urgent to our environment

    Thursday, August 29, 2013 7:49 AM

All replies

  • any suggestions here ?

    Monday, September 2, 2013 6:26 AM
  • strange that no one can help me or answer here !

    Tuesday, September 24, 2013 9:01 AM
  • I got the same issues. My experience with UAG SP3 and Sharepoint 2013 publishing is terrible to say the least. You get one access method working (for example with IE) and then some other method stops working (like the Sharepoint app).

    And the documentation is severely lacking.

    Regards,

    Arnor


    • Edited by Arnór Friday, September 27, 2013 5:17 PM
    Friday, September 27, 2013 11:45 AM
  • i think the best way is to publish thruogh TMG again

    UAG sucks

    Wednesday, October 23, 2013 10:19 AM