none
SCCM 2012 R2 - Bitlocker PIN not Suspending when performing patching RRS feed

  • Question

  • Hello,

    After upgrading to R2 version of SCCM, when applying
    patching to our client machines, even with the "Suspend Bitlocker PIN
    entry on restart" "Always" on, Bitlocker is not suspending.

    This worked perfectly in SCCM RTM and SP1 versions.

    Is there any configuration or patch to solve this issue?

    Regards,

    Eduardo Sousa




    Thursday, March 6, 2014 11:53 AM

Answers

All replies

  • Take a look at rebootCordinator.log. The reboot must be triggered by SCCM client and the policy must already be applied to Client.

    Juke Chou

    TechNet Community Support

    Tuesday, March 11, 2014 5:14 PM
    Moderator
  • Was this solved? I´m having exact same issue, and Machine Policy Retrival didn´t error while updating, so I´m assuming policies were applied. I have bitlocker suspend on PIN setting enabled on Default Policy with low value.

    I´m also running R2. I never saw this option work propetly, but now I´m into this really for the first time.

    Tuesday, July 29, 2014 6:38 AM