locked
long time to turn off RRS feed

  • Question

  •  

    I too have a similar problem, when i tell my sli rig to shut down it takes upwards of 5 minutes. when i first looked into this at this website it mentioned something about a language pack being installed then uninstalled. well, that did not mean anything to me as i've never installed any of the language packs( nothing but english here). so here we are nearly 2 months later and it still takes forever and a day to shutdown. It just started doing it one day, not from any install of anything. it  just decided one day that it wanted to stay alive much longer than it needed to. totally stumped.
    Friday, September 26, 2008 11:48 AM

Answers

  • Mike

     

    You need to perform some troubleshooting on the system.

     

    The most common reason for long shutdown times is programs that are running when the computer is shut down.

     

    The most common types of programs that may cause this behavior are antivirus, anti spyware, or any other program that is set to startup when the system is first started.

     

    First check the options in any of these programs and make sure that there are no options set to perform any processes when the computer is shut down. Several antivirus programs do have an option to perform a virus scan when the computer is shut down. If this option is selected, they start this scan when you select to shutdown and must complete this scan before they allow the computer to complete the shut down process.

     

    Next, try exiting all running programs, especially programs that are showing an icon in the Notification Area, by the clock. After you exit these programs, check the Task Manager Processes Tab to make sure these programs are no longer appearing there.

     

    Also, try disconnecting any external peripherals, such as hard drives, Memory Cards or anything similar.

     

    Once all of this is done, shut down the computer to see if it shuts down properly.

     

    Let us know the results.

     

    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    ------------------------------------
    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

     

    Friday, September 26, 2008 10:33 PM
    Moderator
  • I have already done all of that. And i get the same time delay when i do a shutdown and/or reboot.  if i hit the reset button i get the os boot options menu, but if i tell it to shutdown or restart and count to 3 after it says it is shutting down, then hit the reset button, i dont get the options menu on start up. its like everything is off except windows. did one of the updates have a reboot delay built in that might not have gotten removed after the install? The only thing i have running in the background is Windows Defender.
    Saturday, September 27, 2008 2:12 AM
  • Hello,

     

    Test this issue in Windows Clean Boot mode. A Clean Boot will allow us to isolate any device drivers or programs that are loading at startup that may be causing a conflict with other device drivers or programs that are installed in your computer.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable All.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You can use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    Cheers!

    Monday, September 29, 2008 10:09 AM
  • See this thread

     

    Long pause during hibernate on Acer laptop

     

    where there is info on how to look at log file for each shutdown step's time

    Tuesday, September 30, 2008 11:48 AM

All replies

  • Mike

     

    You need to perform some troubleshooting on the system.

     

    The most common reason for long shutdown times is programs that are running when the computer is shut down.

     

    The most common types of programs that may cause this behavior are antivirus, anti spyware, or any other program that is set to startup when the system is first started.

     

    First check the options in any of these programs and make sure that there are no options set to perform any processes when the computer is shut down. Several antivirus programs do have an option to perform a virus scan when the computer is shut down. If this option is selected, they start this scan when you select to shutdown and must complete this scan before they allow the computer to complete the shut down process.

     

    Next, try exiting all running programs, especially programs that are showing an icon in the Notification Area, by the clock. After you exit these programs, check the Task Manager Processes Tab to make sure these programs are no longer appearing there.

     

    Also, try disconnecting any external peripherals, such as hard drives, Memory Cards or anything similar.

     

    Once all of this is done, shut down the computer to see if it shuts down properly.

     

    Let us know the results.

     

    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    ------------------------------------
    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

     

    Friday, September 26, 2008 10:33 PM
    Moderator
  • I have already done all of that. And i get the same time delay when i do a shutdown and/or reboot.  if i hit the reset button i get the os boot options menu, but if i tell it to shutdown or restart and count to 3 after it says it is shutting down, then hit the reset button, i dont get the options menu on start up. its like everything is off except windows. did one of the updates have a reboot delay built in that might not have gotten removed after the install? The only thing i have running in the background is Windows Defender.
    Saturday, September 27, 2008 2:12 AM
  • Hello,

     

    Test this issue in Windows Clean Boot mode. A Clean Boot will allow us to isolate any device drivers or programs that are loading at startup that may be causing a conflict with other device drivers or programs that are installed in your computer.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable All.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You can use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    Cheers!

    Monday, September 29, 2008 10:09 AM
  • Ya, been there done that. Didn't help. is there a way to turn off the shuttiing down splash screen so i can see whats going on, just like with a boot screen?
    Monday, September 29, 2008 4:08 PM
  • See this thread

     

    Long pause during hibernate on Acer laptop

     

    where there is info on how to look at log file for each shutdown step's time

    Tuesday, September 30, 2008 11:48 AM
  • nothing of consiquense in that file. i give up.
    Tuesday, September 30, 2008 8:00 PM