locked
upgrade app-v 4.5 to 4.6 RRS feed

  • Question

  • Hi guys,

    I want to upgrade my APP-V environment from 4.5 to 4.6 so I can use 64 bit.

    I know that I have to upgrade my client first, then management server then lastly sequencer. I just want to know if I have client A that using OS Win7 x64, then I install App-V 4.6 client. After that I have application that created by sequencer 4.6, then I import using management server 4.5 sp1, the application works well, even I don't have to upgrade my management server to 4.5 sp2. Is it right ?

    Thursday, March 10, 2011 9:25 AM

Answers