none
User Logon Name - AD RRS feed

  • Question

  • I would appreciate if someone could assist me with this.

    In the properties of a user in AD under the Account Tab, there is a drop down box next to user logon name.  The drop down contains our domain:  @domain.com.

    Do you know what attributes I need to match and customize to populated this when I run my sync rule.

    I have tried accountname+@domain.com = UserPrincipleName however this does not work.

    New to FIM and help is appreciated.

    Thank you.


    kathy4270

    Friday, January 29, 2016 9:21 PM

Answers

  • Hello,
    Your OSR should look like this...

    Best,

    Jeff Ingalls

    • Proposed as answer by Dominik Trojnar Wednesday, February 3, 2016 6:29 AM
    • Marked as answer by Kathy4270 Wednesday, February 3, 2016 7:20 PM
    Tuesday, February 2, 2016 2:45 PM
  • Excellent. Please mark as Answer if I have solved your problem and Helpful if I was helpful. Thank you. :-)

    Best,

    Jeff Ingalls

    • Marked as answer by Kathy4270 Wednesday, February 3, 2016 7:20 PM
    Wednesday, February 3, 2016 4:30 PM

All replies

  • it is UserPrincipalName indeed. And accountName + '@domain.com' string should be suitable here.

    Dou you have accountName attribute filled in Metaverse for Person object type? please remember that even if you configure Sync Rule in Portal, it uses attributes in metaverse, so make sure they are filled.


    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    Saturday, January 30, 2016 9:10 AM
  • Yes, on the MIMA I have accountname to accountname. 

    On the ADMA I have accountname to SamAccountName.

    And that is what I believe populates the Logon name. 

    In the sync rule to AD I have fim>destination

    AccountName+@domain.com > UserPrinciple Name.  However this does not add the @domain.com to the field next to Logon Name.


    kathy4270

    Tuesday, February 2, 2016 1:47 PM
  • Hello,
    Your OSR should look like this...

    Best,

    Jeff Ingalls

    • Proposed as answer by Dominik Trojnar Wednesday, February 3, 2016 6:29 AM
    • Marked as answer by Kathy4270 Wednesday, February 3, 2016 7:20 PM
    Tuesday, February 2, 2016 2:45 PM
  • Thank you!  Perfect!!  I had to run the profile a few times to get it to AD!  Appreciate your response!

    kathy4270

    Tuesday, February 2, 2016 4:39 PM
  • Excellent. Please mark as Answer if I have solved your problem and Helpful if I was helpful. Thank you. :-)

    Best,

    Jeff Ingalls

    • Marked as answer by Kathy4270 Wednesday, February 3, 2016 7:20 PM
    Wednesday, February 3, 2016 4:30 PM
  • Yes you were helpful.  I'm not seeing "Helpful" as an option to select.

    Jeff was VERY HELPFUL!  Will that work :)


    kathy4270

    Wednesday, February 3, 2016 7:22 PM