locked
Office 365 Business Premium - Skype For Business, problem with EWS, MAPI RRS feed

  • Question

  • Hello,

    we are having some issues with our Skype For Business. We bought Office365 business premium a month ago and everything seems to be working fine except Skype For Business.

    After i log in i can only see two icons (history and calendar) instead of four (Although for one second after i log in all four icons are visible, then i get MicrosoftTeams pop-up, i click 'launch Skype For Business' and i can only see two icons)

    There is also a grey triangle in bottom right corner that says "The Exchange server won't let us connect. We're working on fixing the connection. Your history, voice mail and Outlook features might be unavailable or out-of-date until things are fixed"

    Also when i click "view more in Outlook" is says that i need separate login, but dialog login has been cancelled or closed or Exchange server is unavailable, to estabilish connection, log out and login once again to Skype For Business. 

    When i right click on SFB and then i click configuration information i can see that:

    "EWS is unavailable, retrying"

    "Can’t sign in to Skype for Business. The server is temporarily unavailable. If the problem continues, please contact your support team; MAPI interface is unavailable"

    In configuration information external and internal EWS URL is set to https://outlook.office365.com/EWS/Exchange.asmx

    I guess that DNS was setup correctly since there was no problem during initial configuration.

    Does anyone know how to fix this?

    Thank in advance for any help.

    Wednesday, April 10, 2019 2:33 PM

All replies

  • Hi MK-virt,

    If you have Office 365 Business Premium, you should have Contacts tab in the SFB client. According to your description, it seems users also use Teams in your environment. 

    For this issue, I suggest you could try to check the Skype for Business and Teams coexistence setting in your environment. If you are using Teams only mode, then this behavior is default. You could check this in the Microsoft Teams Admin center -> Org-wide settings -> Teams upgrade -> coexistence mode. Please refer to the following screenshot:

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by woshixiaobai Friday, April 12, 2019 8:30 AM
    Thursday, April 11, 2019 2:41 AM
  • Hi MK-virt,

    Is there any update for this issue? If the reply is helpful to you, please try to mark it as an answer, it will help others who have the similar issue.

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 15, 2019 6:28 AM