locked
MDT 2013 - FAILS - Failed to run the action: Gather local only RRS feed

  • Question

  • Hello All! I am having some trouble with MDT 2013 and Microsoft Surface Deployment Accelerator. When I first installed everything and added win10 to image, everything deploys fine. If i make ANY changes to the tasks (adding a program or command) it fails everytime with the provided image.

    I do have the logs which can be found here - https://drive.google.com/drive/folders/1bgpY1fD-tipPDA2vuLrgB-8bcs-Gcvm1

    System setup:

    - Windows Server 2012 R2 Standard

    - ADK 1709 

    - MDT 2013

    - Surface Deployment Accelerator v1.96.0405

    - Win10 Pro x64 

    - Surface Pro 4

    Please help me.... this is making go insane. I started this project back in November and had wonderful success at first. I was able to configure my rules, tasks, and Unattend.xml with no problems. Then, after i attempted to add language packs, thats when everything went downhill. I started getting the same error as the one i have posted... i tried repairing the programs, reversing the work i have done, reinstalling the programs all together.... then i ended up completely blowing away the VM and creating everything from scratch. All to just end up with the same error.... any help will be appreciated. 

    Wednesday, January 24, 2018 1:33 PM

All replies

  • You are still using MDT 6.3.8330.1000 - you should consider upgrading to MDT build 8450 which offers a streamlined Windows 10 OSD experience.

    Aside from that, looks like the OS fails right after the first auto logon?


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Thursday, January 25, 2018 1:22 PM
  • *UPDATE* 

    so  last night before i left work i looked at the gather tasks. I had input my customefile.ini.... so i removed those from all of the gather tasks and this morning i came in to find the deployment finished 100%.

    What's interesting is that i added those to the gather BECAUSE it kept failing at gather. Now i removed them and its working again?.....

    Thursday, January 25, 2018 1:47 PM