locked
firefox will open links in outlook 2010 but internet explorer just says "internet explorer cannot display the webpage" but if i copy paste the link that works in firefox into IE the page loads RRS feed

  • Question

  • here is the history of my problem the company i work for has a media monitoring company that sends videos of news clips they are sent in an email as links.  the entire company uses Outlook 2010 to access email.  Firefox is not on our list of approved software but some people install portable versions of it that dont need admin rights.  when people try to open the links in the default IE it just opens and then says "webpage cannot be displayed" but if they set firefox as the default and then click the link in outlook it works fine.  if you take the link opened in firefox and paste it into IE then the page loads fine but IE refuses to open the page by just clicking the link in outlook. just to clarify to this happens on all OS's we have in use XP and Windows 7 and on all accounts those regulated by policy and administrator accounts.  it affects all versions of IE to that we currently have from IE 8 to 10.  oh and i even tested it on a fresh install of XP that was not added to a domain or anything and the same problem ensues. 

    here is what i have tried to fix the problem i have reset IE, disabled all add-ons, reset security to defaults, i have removed firefox completely and deleted all reg entries related to it, i have reset the reg entry in the .html reg hive to htmlfile, i have uninstalled IE and reinstalled it, i have edited the reg entries related to the default browser that outlook uses, i disabled ipv6 just in case the HTTP request was getting ipv6 addresses instead of ipv4, i edited how many times the computer sends an http request to 10 just in case of ipv4 over ipv6 problems, i have set the preferred dns server and secondary server just in case it was a translation issue, and i have done many more things to none of it works hours of google research has done no good either. 

    any help would be appreciated :)

    Thursday, April 11, 2013 12:48 AM

Answers

  • That didn't work either but thank you and after further research I have found the problem! It has to do with Internet explorer and the amount of characters in the link there was one to many so IE couldn't open the link but Firefox could. there where more than 84 characters IE can't handle that so that's why it gives the cant open web page error.
    • Marked as answer by tracycai Thursday, April 25, 2013 8:08 AM
    Friday, April 12, 2013 2:16 PM

All replies

  • Hi,

    Download the Fix it:

    http://support.microsoft.com/kb/310049


    Tracy Cai
    TechNet Community Support

    Friday, April 12, 2013 7:32 AM
  • That didn't work either but thank you and after further research I have found the problem! It has to do with Internet explorer and the amount of characters in the link there was one to many so IE couldn't open the link but Firefox could. there where more than 84 characters IE can't handle that so that's why it gives the cant open web page error.
    • Marked as answer by tracycai Thursday, April 25, 2013 8:08 AM
    Friday, April 12, 2013 2:16 PM