none
Resource Overallocation in Project Server 2013 RRS feed

  • Question

  • Hi,

    I have 3 projects in Project Server 2013(MPP).

    In all 3 projects Resource overallocation were there and it is resolved now.

    When I open 3 projects simultaneously(I mean, all 3 projects are open) I see overallocation indication, If I open those individually(remaining 2 are closed) I do not see over allocation.

    May I why is that happening? and How to resolved that?

    Regards,

    K.Gokulraj

    


    K.Gokulraj

    Wednesday, July 15, 2015 10:00 AM

All replies

  • Hi,

    When you open MS Project, you'll be prompted to choose the instance to log on with a check box "load resource summary assignments". If you check it, MS Project will consider resource's assignments on all projects from the Project Server, not only the current project. If this option has not been checked, it could explain why you can have overallocations only when you open the 3 projects, meaning that the resources are not overallocated on a single projects, but are when you sum the assignments of the 3 projects.

    Also check for the resource leveing option in the resource tab : the "look for overallocations on a ... basis" triggers on which granularity the overallocations are detected.

    I suggest to use the resource usage view so you can see an assignment called "other projects and commitments" which gives you the assignments on others projects. Also in case of an overallocation, try to zoom in at the day timescale to detect potential overallocations. In case you have an overallocation just for 1 day, even if it is correct for the week, the resource might be flagged as overallocated.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Wednesday, July 15, 2015 11:14 AM
    Moderator
  • Hi,

    Thanks for your reply.

    Is there a solution, even if I enable "Load resource summary assignments" options I do not see Resources Over allocation indication when I open more than 1 projects simultaneously.


    K.Gokulraj

    Tuesday, July 28, 2015 10:17 AM
  • You might have several ways. If it is generic resources, you could increase the resource max units, so the warning trigger will be higher than it is currently. You could also go to the resource tab >Levelling Options. Choose Month by Month in the "Look for overallocations on a ... basis". As long as the overallocation is less than a month, the indicator should disappear.

    A straight forward way to hide the overallocation warning (red guy) is to open the task inspector on a task and unselect the following option:


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Tuesday, July 28, 2015 10:51 AM
    Moderator