locked
outlook new lync meeting no Join by phone link RRS feed

  • Question

  • outlook new lync meeting no Join by phone link. please screenshot see below:

    Correct pic

    Wednesday, April 19, 2017 9:19 PM

Answers

  • Hi 正心,

    Thanks for your response.

    Please check if the value of EnableDialInConferencing is true, if this value is false, user account can’t use dial in conference, please refer to the following document

    https://technet.microsoft.com/en-us/library/gg425788.aspx

    You could also try to compare user attributes between the affected user and other normal users, you could run the following command to get user attributes: Get-CsUser

    Hope this reply is helpful to you.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by 正心 Tuesday, April 25, 2017 4:06 PM
    Tuesday, April 25, 2017 2:53 AM

All replies

  • Hi  正心,

    Did this issue only appear on the specific outlook client?

    For this issue, if it only happen to the specific client, please try the following method:

    1.Make sure your outlook has the latest update
    2.Please try to delete the add in for skype meeting, then re-add skype meeting add in, then test again.
    3.Try to repair office.

    If all users had this issue, please check if there are any event IDs in SFB FE server.

    Hope this reply is helpful to you.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 20, 2017 2:36 AM
  • You should have dialin conference enabled in the configuration and same is mapped for the regions and dialplan regions.

    Jayakumar K

    Thursday, April 20, 2017 6:21 AM
  • only one user have this problem , others is fine. re-add skype meeting add in?

    uncheck, close outlook and check again after open outlook?


    • Edited by 正心 Thursday, April 20, 2017 11:01 PM
    Thursday, April 20, 2017 10:58 PM
  • Hi 正心,

    Because this issue just happen to the specific user, first, please check user attribute in AD between the affected user and other normal users.

    Please also try to use another computer test if there is the same issue.

    If you want to remove the skype meeting add in, please uncheck it, click OK, then re add it again.

    If you don’t try to repair office, please try it.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Friday, April 21, 2017 8:32 AM
    Friday, April 21, 2017 1:47 AM
  • I login user's laptop with my account. everything is fine, telephone link appeared.

    user login my laptop with his account, same issue happen, no telephone link appear in new lync meeting window,

    So there should be problem on user account. usually how to setup user account to have this link?

    thanks


    • Edited by 正心 Monday, April 24, 2017 9:47 PM
    Monday, April 24, 2017 9:46 PM
  • Hi 正心,

    Thanks for your response.

    Please check if the value of EnableDialInConferencing is true, if this value is false, user account can’t use dial in conference, please refer to the following document

    https://technet.microsoft.com/en-us/library/gg425788.aspx

    You could also try to compare user attributes between the affected user and other normal users, you could run the following command to get user attributes: Get-CsUser

    Hope this reply is helpful to you.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by 正心 Tuesday, April 25, 2017 4:06 PM
    Tuesday, April 25, 2017 2:53 AM