none
Setting IE Security Settings in a GPO and Other Problems RRS feed

  • Question

  • Hi there,

    I have searched around extensively and have not found any forum/thread/help page that can help me solve my problem. I work on a network that is a mixture of Windows Server 2003/2008R2 and Windows XP/7. Recently during a WSUS test, all the updates that were pending got pushed out (even the ones we didn't approve), and those included updates to IE. 

    Before this incident everyone who used IE daily was fine. Now I am getting calls and emails that people cannot access a ton of websites that they could before. I have added these websites to Trusted Sites via a GPO: Computer Configuration -> Administrative Template -> Windows Components -> Internet Explorer -> Internet Control Panel -> Security Page -> Site to Zone Assignment List; and it worked.... for a time.

    That solution has worked for some, and not others, and some of the ones it worked for only lasted until they shut the computer down and started it again. I determined that if I change the Security Levels in Trusted Sites and Internet to Low, the issues don't persist. However, when I do that the settings don't last long. Sometimes they reset after the browser is closed, other times they'll stick but be lost when the computer is shut down. 

    I tried every other form piece of advise from many sites trying to determine what would stick. I've Cleared the SSL State for Secured Sites, Checked the Date and Time Settings, Ran the Site in Compatibility Mode, etc... nothing makes a difference. 

    What I have been trying to find but couldn't, was information on how to set the Security Levels for IE in a GPO that can be pushed to each Computer to save me from manually making changes on everyone's machine. If anyone can advise me on how to move forward with this I would be greatly appreciated. 

    Also, when IE opens up certain pages (https) people get prompted with the Security Alert about viewing the page over a secure connection/you are leaving a secure page. I have unchecked the Setting in Internet Options -> Advanced -> Warn if Changing Between Secure and Non Secure Mode, but again, it just re-enables itself after some random amount of time.

    I hope to hear back from someone very soon!

    Thank you

    Tuesday, March 4, 2014 8:23 PM

Answers