locked
MPR Test Tool 3.6 hangs during pre-req checks RRS feed

  • Question

  • I have MPR Test Tool 3.6 installed on a Windows 2012 Server (Datacenter version 9200) hosted in a Windows Server 2012 Hyper-V.  When I run the platform ready tool, it effectively "hangs" on the "Windows Server 2012 Prerequisite Details" page.

    The status bar is animating with the text "Status: Processing.  Please wait..." but nothing happens (even after letting it run overnight).

    The app otherwise appears to be frozen with CPU usage under 1% and no change in memory usage over time.

    This is a brand new VM template with build 9200.

    Any ideas?

    -jb


    • Edited by J Beaulieu Friday, October 19, 2012 6:05 PM
    Friday, October 19, 2012 6:05 PM

Answers

All replies

  • Turns out that this is a known issue with the tool.

    You can work around this by killing the PowerShell.exe process that gets created when performing the pre-reqs.  I'm told that this won't impact the test results.

    -jb

    Tuesday, October 23, 2012 5:53 PM
  • This issue was indentified in Microsoft Platform Ready Test Tool 3.6, and has been corrected in our latest Microsoft Platform Ready Test Tool version 4.0... Microsoft Platform Ready Test Tool 4.0 can be downloaded from http://go.microsoft.com/fwlink/?LinkID=241644

    Further information on the Windows Server 2012 Logo can be found at the following website http://msdn.microsoft.com/en-us/windows/hh833799

    Jerome Otto (Windows Server Logo Team)

    Saturday, February 16, 2013 12:19 AM
    Moderator