locked
SQL 2008 R2 Cumulative Update 9 for SCCM 2012 RRS feed

Answers

  • SQLServer2008R2_RTM_CU9_2567713_10_50_1804_x64 from a ConfigMgr point of view, but you mentioned SQL Server 2008 R2. So you would have to install SP1 and CU6 for SP1.

    Torsten Meringer | http://www.mssccmfaq.de


    • Edited by TorstenMMVP Thursday, June 28, 2012 4:44 PM
    • Marked as answer by ajcke Friday, June 29, 2012 11:56 AM
    Thursday, June 28, 2012 4:42 PM

All replies

  • SQLServer2008R2_RTM_CU9_2567713_10_50_1804_x64 from a ConfigMgr point of view, but you mentioned SQL Server 2008 R2. So you would have to install SP1 and CU6 for SP1.

    Torsten Meringer | http://www.mssccmfaq.de


    • Edited by TorstenMMVP Thursday, June 28, 2012 4:44 PM
    • Marked as answer by ajcke Friday, June 29, 2012 11:56 AM
    Thursday, June 28, 2012 4:42 PM
  • I forgot to mention SP1 for WS 2008 R2 was installed. Do I still need to install CU6?
    • Edited by ajcke Friday, June 29, 2012 11:55 AM Clarification
    Thursday, June 28, 2012 4:50 PM
  • Yes, if it’s SQLServer2008R2_SP1 you have to install CU6.

    Thursday, June 28, 2012 5:27 PM
  • Hi,

    Yes, you still need to apply at least CU6 for SQL 2008 r2 sp1 , CU7 is also available..

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    Thursday, June 28, 2012 5:28 PM
  • When I try to install CU6 I get this error (also see screen shot): There are no SQL Server instances or shared features that can be updated on this computer. I got the same error for CU7 and CU8. When I installed CU9 it worked, but when I try to install SCCM I get the error in the screenshot below. I think I'll try to roll back the server to a backup from this morning and start from scratch. 

    Error when trying to install CU6

    Error when trying to install SCCM

    Thursday, June 28, 2012 6:12 PM
  • Hi,

    There is no CU9 for SQL 2008 R2 Sp1, are you sure you have installed SP1? It sounds like you still are running RTM..

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    Thursday, June 28, 2012 6:36 PM
  • Ah...I thought you were referring to the OS. I guess I am still running RTM.
    Thursday, June 28, 2012 6:39 PM
  • SQL 10.50.1600.1 = 2008 R2, so you have to install SP1 (10.50.2500) and CU6 for SP1 (10.50.2811).

    Torsten Meringer | http://www.mssccmfaq.de

    • Proposed as answer by Speedimon Friday, June 29, 2012 8:56 AM
    Friday, June 29, 2012 7:18 AM