locked
Cannot use Cut and Paste from Word to Outlook RRS feed

  • Question

  • I have a user that is having issues using the cut-n-paste feature from MS Word into an Outlook Calendar item. The user has a word document that they would like to copy into the body of an Outlook Calendar item. We copy the information from Word but when we go into Outlook and use the paste, the field is left blank. However, I can copy the same information into the Subject line or the Location line of the same Calendar item, but it will not allow me to add the text to the body of the Calendar Item.

    Another thing we have noticed is that we can copy the information from the Word document and then copy it into notepad. From Notepad we copy the information again and then attempt to paste it into the body of the Calendar item. This method succeeds and allows us to add the information into the Calendar item. Would anyone have any ideas/suggestions on what may cause this behavior?

    I have run my Virus/Malware scans and nothing is coming up so it does'nt appear to be virus related. Also, I created a brand new Outlook profile to see if this would correct the issue but received the same results. Thanks for any input

    Tuesday, June 29, 2010 2:09 PM

Answers

  • Hi,

     

    Thank you for your reply. I am glad to hear that you see the Paste Options. Then, can you paste the text by selecting A?

     

    Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Thursday, July 8, 2010 9:12 AM
    Monday, July 5, 2010 8:26 AM

All replies

  • Hi,

     

    Thank you for contacting Outlook IT Pro Discussions Services. 

     

    From your description, I understand that you are unable to copy some words from Word to Outlook calendar items. However, you can copy the words to notepad and then copy it to Outlook. If there is any misunderstanding, please feel free to let me know.

     

    Before we go further, I would like to confirm if you can see the Paste options when you try to paste it in Outlook.

     

    If you can see it, please choose A from the window and the words can be pasted as text only.

     

    If you are unable to see the window, you might have set the default paste options in Outlook. We can try the steps below to show the paste options:

    ===========

    1.       On the Tools menu, click Options.

    2.       Click the Edit tab.

    3.       Clear the Show Paste Options buttons check box.

    4.       Click OK.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    Wednesday, June 30, 2010 8:49 AM
  • Sally

    Thanks for the reply. I do see the paste option when I attempt to add the data to the calendar. As an FYI, I have also tried using ctrl+c / ctrl+v options. I am not clear with the following line, can you please clarify?

     

    "If you can see it, please choose A from the window and the words can be pasted as text only"

    Wednesday, June 30, 2010 12:50 PM
  • Hi,

     

    Thank you for your reply. I am glad to hear that you see the Paste Options. Then, can you paste the text by selecting A?

     

    Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Thursday, July 8, 2010 9:12 AM
    Monday, July 5, 2010 8:26 AM