none
SAPGUI for Java 7.40rev4 App (On Windows 10) wont display Start Screen after implementing Java 8 version 66 RRS feed

  • Question

  • As soon as I implemented Java 8 version 66 (Windows 10) my SAPGUI for Java App refused to display the SAPGUI Screen. The SAPOGUI for Java worked all the time prior to implementing Java 8 version 66. I have removed and redeployed Java 8 version 66 and SAPGUI for Java 7.40rev4 a number of times without having any success. What should I do. Can I download the previous version of Java that will work with SAPGUI for Java 7.40rev4 and how do I do this or is there another solution.
    Friday, January 1, 2016 12:04 PM

Answers

  • Hi PatrickMurfin,

    Welcome to Microsoft TechNet Forum.

    Could you please tell me what Windows Operating System you are using. How does the Java app work, via Internet Explorer browser or other tools? You would tell us the App name so that we could help you to test.

    If it is the compatibility issue cause it, you could run the program in compatibility mode to test. Just right click the app > "Properties" > "Compatibility" mode. Then you could choose the previous Windows version to run this App. Also, run this program as administrator to check the issue.

    Also, you could download the previous version of Java to test as you mentioned. You will get more support if you contact the App vendor for help.

    Hope it will be helpful to you.

    Best Regards

    Simon 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 4, 2016 2:38 AM
    Moderator

All replies

  • As soon as I implemented Java 8 version 66 (On Windows 10) my SAPGUI for Java App refused to display the SAPGUI Screen. The SAPGUI for Java worked all the time prior to implementing Java 8 version 66. I have removed and redeployed Java 8 version 66 and SAPGUI for Java 7.40rev4 a number of times without having any success. What should I do. Can I download the previous version of Java that will work with SAPGUI for Java 7.40rev4 and how do I do this or is there another solution.

    Friday, January 1, 2016 12:10 PM
  • Hi PatrickMurfin,

    Welcome to Microsoft TechNet Forum.

    Could you please tell me what Windows Operating System you are using. How does the Java app work, via Internet Explorer browser or other tools? You would tell us the App name so that we could help you to test.

    If it is the compatibility issue cause it, you could run the program in compatibility mode to test. Just right click the app > "Properties" > "Compatibility" mode. Then you could choose the previous Windows version to run this App. Also, run this program as administrator to check the issue.

    Also, you could download the previous version of Java to test as you mentioned. You will get more support if you contact the App vendor for help.

    Hope it will be helpful to you.

    Best Regards

    Simon 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 4, 2016 2:38 AM
    Moderator
  • I am usin Linux 12.0 service pack 1 Operating System
    Friday, April 1, 2016 12:55 PM