locked
'Exchange has an unknown installation error' when installing exchange 2003 admin tools on DC RRS feed

  • Question

  • Hi

    I cannot install exchange 2003 admin tools as the install program fails with 'Exchange has an unknown installation error' when I choose 'custom'.

    It seems that the installer can't see certain AD objects as the Exchange Progress.log shows several errors like below.  I've searched everywhere for a solution but cant find anything. 

    Any help would be much appreciated.

    Exchange Progress.log :

    [11:11:25] Could not read attribute operatingSystemVersion of the object CN=XX-XXXXX,CN=Computers,DC=XXX,DC=XXX,DC=XX,DC=XX

    [11:11:25]  ScCheckRemoteMinOSVersion (f:\titanium\admin\src\libs\exsetup\dsmisc.cxx:5138)
               Error code 0X80072030 (8240): There is no such object on the server.
    [11:11:25]  ScEligibleGCExistsInCloseSites (f:\titanium\admin\src\libs\exsetup\dsmisc.cxx:5549)
               Error code 0X80072030 (8240): There is no such object on the server.
    [11:11:25] Leaving ScEligibleGCExistsInCloseSites
    [11:11:25]  ScPRQ_CheckForDomainPreppedGC (f:\titanium\admin\src\udog\excommon\prereq.cxx:7539)
               Error code 0X80072030 (8240): There is no such object on the server.
    [11:11:25]  CCompServer::ScCheckPrerequisites (f:\titanium\admin\src\udog\exsetdata\components\server\compserver.cxx:955)
               Error code 0X80072030 (8240): There is no such object on the server.
    [11:11:25]  CComExchSetupComponent::ScCheckPrerequisites (f:\titanium\admin\src\udog\bo\comboifaces.cxx:1598)
               Error code 0X80072030 (8240): There is no such object on the server.
    [11:11:25]  CComExchSetupComponent::ScCheckPrerequisites (f:\titanium\admin\src\udog\bo\comboifaces.cxx:1598)
               Error code 0X80072030 (8240): There is no such object on the server.
    [11:11:25]  CComExchSetupComponent::ScGetEffectiveModeByResult (f:\titanium\admin\src\udog\bo\comboifaces.cxx:2936)
               Error code 0X80072030 (8240): There is no such object on the server.
    [11:11:25]  CComExchSetupComponent::GetInstallActionByResult (f:\titanium\admin\src\udog\bo\comboifaces.cxx:2981)
               Error code 0X80072030 (8240): There is no such object on the server.
    [11:13:44]  CComBOIFacesFactory::QueryInterface (f:\titanium\admin\src\udog\bo\bofactory.cxx:54)
               Error code 0X80004002 (16386): No interface.

     

     

    Tuesday, August 16, 2011 11:08 AM

Answers

  • Hi
       1. Checking DNS setting.
       2. Checking network. Do you block any network port by AV software/firewall ?
       3. You can try to create new account in domain group/exchange admin account. Log on server by this account and install admin tool again. According to three similar case , permission will cause this kind of error.
    • Marked as answer by Terence Yu Thursday, August 25, 2011 5:55 AM
    Thursday, August 18, 2011 1:49 AM

All replies

  • Hi
       I find similar case.
       The user doesn’t get enough permission. The user is not in domain admin group.
       Maybe it is helpful to you.

    Wednesday, August 17, 2011 6:39 AM
  • Hi

     

    I thought this was the case too but this user is a domain admin.

     

    Andy


    A Woods
    Wednesday, August 17, 2011 1:28 PM
  • Hi
       1. Checking DNS setting.
       2. Checking network. Do you block any network port by AV software/firewall ?
       3. You can try to create new account in domain group/exchange admin account. Log on server by this account and install admin tool again. According to three similar case , permission will cause this kind of error.
    • Marked as answer by Terence Yu Thursday, August 25, 2011 5:55 AM
    Thursday, August 18, 2011 1:49 AM