none
VMware 5.0 and Esxi 5.0 with Windows 8 RRS feed

  • Question

  • Hi Guys,

    We have a Virtual server which got Esxi 5.0 installed and I am using Vmware Vsphere 5.0 to manage it. Today I was going to create a Windows 8.1 VM to perform troubleshooting regarding WSUS server. But when i was creating new VM in VSphere i realise there is no option for Windows 8 available in the list. If i choose win7 or others with 32 or 64 bit the installation fails.

    I have been searching the VM forums but didn't get any help. From VMware i have downloaded a update pack but I am not sure how to perform the installation.

    Please let me know if you seen this issue before. I think Vsphere 5.0 patch 1 and above support windows 8.

    Thanks

    Tuesday, February 25, 2014 3:12 PM

All replies

  • Windows 8.1 is not supported until ESXi 5.1.

    You may check the VMware Compatibility Guide, in the drop down box for "What are you looking for:" select "Guest OS."

    Then select your Host version, ESXi 5.x from the "Product Name" box and then on the right, you can choose "Windows" from the OS Family drop down. Then click "Update and View Results."

    Or, you may simply search for "Windows 8.1" in the "Keyword" field toward the bottom of the form.

    Here is a link:
    http://www.vmware.com/resources/compatibility/search.php?deviceCategory=software&testConfig=16

    Nathan



    • Edited by bridgesn Tuesday, February 25, 2014 3:24 PM
    • Proposed as answer by bridgesn Wednesday, February 26, 2014 3:07 PM
    Tuesday, February 25, 2014 3:21 PM
  • Hi Bridgesn,

    Thanks for your reply yes you are correct 5.0 doesn't support win 8. I have check through the link and its not supported.

    My question what is the minmum version i need to go up to support win 8 or 8.1 and how to do this.

    Tuesday, February 25, 2014 3:27 PM
  • The minimum version, for both Windows 8 and 8.1, is ESXi 5.1

    To upgrade, you need to upgrade at least one of your hosts to ESXi 5.1. To manage that host with vCenter, you will need to upgrade vCenter to 5.1 as well, which will manage your ESXi 5.0 and 5.1 hosts. See the following link for interoperability: http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php

    Here is the link to upgrade a host to ESXi 5.1:
    http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2032757

    Here is the link to upgrade from vCenter 5.0 to 5.1:
    http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2032283

    I strongly recommend you use the VMware Interoperability Guide, in case you have older ESXi hosts (i.e. 3.5) that will no longer be managed when you move to vCenter 5.1.

    Hope that helps.


    • Edited by bridgesn Tuesday, February 25, 2014 4:24 PM
    Tuesday, February 25, 2014 4:20 PM
  • Hi Bridgesn,

    Once again thanks for your help. This VMHost host's our SDC and when I built it I am sure I have choosen version 7 or 8 highest available at that time. Its Windows server 2008 R2.

    I will go throught the guids and will update you back.

    Once again thanks for your help and support.

    Thanks

    Tuesday, February 25, 2014 4:25 PM
  • Would you please provide an update?

    Thank you!

    Monday, March 3, 2014 6:11 PM