locked
How to turn off fading effect when unlocking locked screen in Windows 7 RRS feed

  • Question

  • I do as follows in Windows 7:

    1. Press [Ctrl] + [Alt] + [Del] and [Enter] to lock the desktop screen.

    2. Press [Ctrl] + [Alt] + [Del] again, enter my password and [Enter] to unlock the desktop screen again.

    This causes the screen to fade black and thereafter the desktop fades in. This takes around 1 second and this makes my computer feel slow. I would therefore like to unlock screen instantly.

    On Windows XP the desktop was unlocked instantly. My new computer is much faster than the old one, so this has nothing to do with hardware performance, but to do with Windows 7 software implementation.

    Also, I have turned off Aero, but still this fading effect persists.

    Anyone who knows of any registry setting or anything else to get rid of this annoying and completely unnecessary screen unlock fading effect in Windows 7?
    Tuesday, February 23, 2010 7:27 AM

All replies

  • Hi,

    it´s feature, not bug:) you cannot turn it off.
    • Proposed as answer by Jiří Janata Thursday, June 21, 2012 6:14 PM
    Wednesday, March 3, 2010 9:37 PM
  • Are you sure there is no registry key or policy that can be configured?




    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Thursday, March 4, 2010 2:49 AM