locked
Outlook 2016 won't connect to Exchange 2016, while Outlook 2010 and iOS do RRS feed

  • Question

  • Hello everyone,

    I spent my Saturday digging into the root cause of any issue; sadly without much positive result. To keep it a bit structured, heres the problem:

    When aiming to create a new account in Outlook 2016 I am following (since there is no alternatively) the wizard

    In the next step I define the account type

    Which is the followed by multiple, I counted 6, dialogs asking to enter the password

    Next action is then this prompt

    After confirming this, this window is shown

    Now the interesting story: the setup works like a charme in Outook 2010 (without any additional manual action) and when setting up in iOS it is asking for the server name, but the does the setup of the account.

    Also the access via Outlook Web Access does work fine.

    Running the Microsoft Remote Connectivity Analyzer also passes the tests for 

    • Exchange Active Sync
    • Exchange Active Sync with Autodiscover
    • Outlook Connectivity
    • Outlook Autodiscover

    So, above is the story, I am a bit lost now. What can be causing this behavior?

    Sunday, August 13, 2017 8:52 AM

All replies

  • Here're also the screenprints of the Remote Connectivity analyzer

    Exchange Active Sync

    Exchange Active Sync Autodiscover

    Outlook Connectivity

    Outlook Autodiscover


    • Edited by PhilippR Sunday, August 13, 2017 9:00 AM
    Sunday, August 13, 2017 8:59 AM
  • Hi,

    Does this issue happen to all users in your organization or just a certain one? When running the Microsoft Remote Connectivity Analyzer tool, did you use the same email account as it in the screenshots above?

    While in Outlook 2010, please have a loot at the Connection Status and see what displays in the Protocol column for the Exchange account.

    Besides, what if we try unticking the following option and try configuring your email account automatically?

    Please let us know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 14, 2017 3:25 AM
  • Hello Steve,

    • so far I have tried with 2 different accounts - same behavior.
    • if I untick the "Ich möchte mein Konto manuell einrichten" Option it seems to be trying to use IMAP/SMTP for the setup

    • Outlook 2010 shows me "Connected to Microsoft Exchange". In the connection status it shows 4 connections to the correct mailserver, 2 of them of Type "Mail" and 2 of them of type "Directory". All connections are via HTTPS

    Monday, August 14, 2017 4:43 AM
  • Thank you for the update. 

    We may try to disable MAPI over HTTP via the following registry key and then see whether this issue continues:

    (Important Serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it.)

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
    DWORD: MapiHttpDisabled
    Value: 1

    Please let us know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, August 15, 2017 3:32 AM
  • Hello,

    How is everything going? Have you got an opportunity to try the registry key?

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 18, 2017 9:34 AM