none
Real Videos RRS feed

Answers

  • No it’s not, but after a while I found it. For Real Videos You have to uncheck “Media” in User Settings->certain user profile->Feature Restrictions>Internet Explorer Restriction>Toolbar. This is nearby Sammy Yu’s solution.

    Thanks,

    Winsten

    Wednesday, July 11, 2007 6:54 PM

All replies

  • Winsten,

      I believe you might have the wrong forum for that question.

    Tuesday, July 10, 2007 1:07 PM
  • Not the right place for this, but...

    Make sure that you have media player classic installed (which is not bundled with the lite version of real alternative).  Real Alternative is just a codec, and needs a compatible player to play real media through. 

    1. Ensure that realplayer is not installed.

    2. Download and install Real Alternative with Media Player Classic.

    It should auto-associate itself to with real media files. 

    I have not had luck getting Real Alternative to work with Windows Media Player - you need to have Media Player Classic installed.  Streaming Real Media files should play embedded in IE or any other browser.

    Tuesday, July 10, 2007 3:08 PM
  • Okay, my fault. To be more precise, if I logon as an administrator I can play real files with the internet explorer, but not as a windows steady state user. Can you please tell me which restrictions do I have to change to play real files with the internet explorer?
    Tuesday, July 10, 2007 8:47 PM
  •  

    It may be the option" Third party extension buttion" causing the trouble. You can uncheck the option to see if it works. The option can be found at:

    SteadyState->User Settings->certain user profile->Feature Restrictions>Internet Explorer Restriction>Toolbar.

     

    Note: Ensure that WDP is turned off and the user profile is unlocked before you make the change. After that, you can turn on WDP and relock the user profile as needed.

    Wednesday, July 11, 2007 12:22 PM
  • No it’s not, but after a while I found it. For Real Videos You have to uncheck “Media” in User Settings->certain user profile->Feature Restrictions>Internet Explorer Restriction>Toolbar. This is nearby Sammy Yu’s solution.

    Thanks,

    Winsten

    Wednesday, July 11, 2007 6:54 PM