locked
OCS R2 call to Avaya - recording plays only 25% of the time, enabling logging on FES resolves the issue RRS feed

  • Question

  • Hi there,

    Another strange issue we have just experienced.  When we make a call to an Avaya helpdesk number a recorded announcement is expected before it is routed to an available support engineer.  But the current situation is 80% of the time there is no speech path.  Turning on Logging on the Mediation Server we see the Mediation Server send a "481 Call Leg/Transaction Does Not Exist" to the FES during the failing calls.  So I turned on logging on the FES to see if there is any messages which expose the problem there and retried the call.  The recording played and Speech path worked 100% of the time.  I turned off logging and speech path failed almost every time.  Enabled tracing again and the call worked 100% of the time?!  I have seen this quite often through the years on other voice platforms but this is the first in 4 years on the Microsoft platform.  Has anybody seen this before and is there any possible solutions.  We can use the workaround of leaving logging running but this is not a permanent solution.  It's not an easy issue to search for either...

    Any assistance is greatly appreciated,
    Dan

    • Moved by Rick Pennington Friday, September 3, 2010 5:20 PM incorrect forums (From:Microsoft Online: Office Communications Online)
    Friday, September 3, 2010 11:09 AM

All replies

  • You should troubleshoot at the AVAYA side as OCS recognizes that the Call does not exist anymore so most likely it is AVAYA that breaks up the call
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Tuesday, September 7, 2010 11:03 PM