locked
HTTP Error 503. The service is unavailable. RRS feed

  • Question

  • Hello,

    I have installed MOSS 2007 on Windows 2008 R2. Central Admin does not come up at all. MOSS 2007 has SP2 installed. Tried uninstalling and reinstalling still it is not working. IPV6 is also disabled. Checked the credential and it looks fine. Any idea what is the problem?

    Thanks

    LE

     

     

     

    Wednesday, April 20, 2011 2:02 PM

Answers

  • Thanks for your time and guidance. Finally fixed. It was happening because of group policy which was blocking certain permissions.

    LE

     

    • Marked as answer by David HM Thursday, April 28, 2011 1:35 AM
    Friday, April 22, 2011 5:34 PM

All replies

  • Are you trying to access on the server? If yes, did you disableloopback issue? 

    Disable Loopback Checking

    1. open regedit
    2. Find HKLM\System\CurrentControlSet\Control\Lsa
    3. Create a new DWORD value called DisableLoopbackCheck and give it a value of 1
    4. Restart the computer

     

    Also, if this is not the case, check eventviewer and logs for any error message. 

     

    Thanks

    V


    V
    Wednesday, April 20, 2011 2:39 PM
  • I followed the steps and did not work. For windows 2008 I chose QWORD(64 bit) and assign value 1, but did not work. Security Log shows,

    Failure Information:

    Failure Reason: The user has not been granted the requested logon type at this machine.

    Status: 0xc000015b

    Sub Status: 0x0

    Process Information:

    Caller Process ID: 0x71c

    Caller Process Name: C:\Windows\System32\svchost.exe

    Where as the user id which use to login is listed an administrator on the server, surprisingly same user id was used on other VM where I installed MOSS 2007, it is working.

    LE

     

    Wednesday, April 20, 2011 3:26 PM
  • You need to use DWord and not Qword. Go ahead and delete it and create a DWORD instead of QWORD. 

     

    thanks

    V


    V
    Wednesday, April 20, 2011 3:37 PM
  • Still no luck, central admin does not come up.
    Wednesday, April 20, 2011 5:18 PM
  • Can you check EventViewer for errors? Paste the error over here. 

     

    Thanks

    V


    V
    Wednesday, April 20, 2011 5:24 PM
  • I have been getting error,

    Failure Information:

    Failure Reason: The user has not been granted the requested logon type at this machine.

    Status: 0xc000015b

    Sub Status: 0x0

    Process Information:

    Caller Process ID: 0x71c

    Caller Process Name: C:\Windows\System32\svchost.exe

    

    Wednesday, April 20, 2011 5:29 PM
  • The application pool account that is hosting the central admin. Does it have enough permissions? 

    You can check IIS and navigate to the CA website and right click on the website. 

    Click properties and click on identity. You should see the application pool account. 

    Try doing the following.

    • Switch the type of account to the other. 
    • Check sql server to see if permissions are assigned to the application pool account. 

    Thanks

    V284


    V
    Wednesday, April 20, 2011 5:40 PM
  • Thanks for your reply. I am still getting an error "Service not available". Permission is fine though for particular admin ID. I am still looking in to it.

    Thanks for your time.

    LE

     

    Wednesday, April 20, 2011 8:27 PM
  • Can you try this? 

    Modify the application pool by going into IIS > Application Pools > Right-Click CA  app pool > Advanced Settings > Set “Load User Profile” to False.

     

    Thanks

    V


    V
    Wednesday, April 20, 2011 8:33 PM
  • If that does not work. Try this. 

    • Open Network and Sharing Center
    • Click Change adapter settings in the upper left
    • Right click Local Area Connection
    • Choose Properties
    • On the networking tab, look for Internet Protocol Version 6 (TCP/IPv6)
    • uncheck the checkbox on that line item

    Thanks

    V


    V
    Wednesday, April 20, 2011 8:36 PM
  • Thanks again,

    All that was done earlier and security log shows,

    Failure Information:

                    Failure Reason:                    Unknown user name or bad password.

                    Status:                                   0xc000006d

                    Sub Status:                           0xc000006a

    User name which I am using is listed in Administrators group, User is listed in AD. User is Admin on SQL Server, user has proper permissions on SQL Server Database, but still is an issue. Looks like whatever user name and password I am using does not gets passover to SQL Server when central admin page gets launched. Since during configuration of share point, I am using SQL Server which is on a different server.

    Thanks again for your kind reply.

    LE

    Thursday, April 21, 2011 1:28 PM
  • Did you try this? 

    • Open Network and Sharing Center
    • Click Change adapter settings in the upper left
    • Right click Local Area Connection
    • Choose Properties
    • On the networking tab, look for Internet Protocol Version 6 (TCP/IPv6)
    • uncheck the checkbox on that line item

    Thanks

    V


    V
    Thursday, April 21, 2011 1:42 PM
  • Yes it was unchecked. I even installed SQL Server express and SQL Mgmt studio on the same windows 2008 server and reconfigured MOSS 2007 connecting to sql database on a same machine and it failed.

    Thanks

    LE

    Thursday, April 21, 2011 2:04 PM
  • What is your version of IE? Did you try opening CA using mozilla or firefox? Seems to be the same issue reported here. Take a look.

    http://pacsharepoint.com/2009/03/ie8-sharepoint-0xc000006d-errors.html

    Thanks

    V

     


    V
    Thursday, April 21, 2011 3:58 PM
  • Thanks for your time and guidance. Finally fixed. It was happening because of group policy which was blocking certain permissions.

    LE

     

    • Marked as answer by David HM Thursday, April 28, 2011 1:35 AM
    Friday, April 22, 2011 5:34 PM