locked
Outlook anywhere logon using UPN format RRS feed

  • Question

  • Hi,

    We have deployed UAG with a dedicated trunk for Exchange (2010) web services, including Outlook anywhere. We use basic authentication and non-domain joined clients. The issue we have is that authentication fails for Outlook anywhere when using UPN to supply credentials. Using the custom template "repository_for_upn" for the authentication servers used does not change anything. All DC's run R2 and Exchange version used is 2010. Using "Domain\username" format Outlook Anywhere works fine.

    Friday, March 26, 2010 12:25 PM

Answers

  • Ok, seems to be solved now. Setting the registry key for the auth. server and renaming the template worked, the final stap was to remove the SSO domain name specified in the authentication server.
    • Marked as answer by Erez Benari Wednesday, March 31, 2010 7:07 PM
    Friday, March 26, 2010 1:26 PM

All replies

  • Ok, seems to be solved now. Setting the registry key for the auth. server and renaming the template worked, the final stap was to remove the SSO domain name specified in the authentication server.
    • Marked as answer by Erez Benari Wednesday, March 31, 2010 7:07 PM
    Friday, March 26, 2010 1:26 PM
  • Ok, seems to be solved now. Setting the registry key for the auth. server and renaming the template worked, the final stap was to remove the SSO domain name specified in the authentication server.

    Hi friend,

    Could you show me the details how to solve this issue? 

    Thank you very much


    • Edited by NgocNP Tuesday, November 29, 2011 8:24 AM
    Tuesday, November 29, 2011 8:21 AM
  • NgocNP

     

    He means if you open up your authenication server (using Edit) then at the bottom of the window is a default domain, he removed this and UPN started working.

     

     

    Tuesday, November 29, 2011 10:34 AM