locked
MDT Deployment (HP DL380G8 BSOD after OS install) RRS feed

  • Question

  • Hello, 

    I am trying to deploy Windows 08r2 Ent to a HP DL380p Gen8. I first tried this with my custom capture image, but it BSOD on the first reboot after installing the OS. In an attempt to rule out my custom image, I then tried (substituted the OS in my TS) with a strait from CD imported OS but still BSOD on the first reboot after installing the OS.

    I'm not doing any driver injection, as I am handling that later in my TS via a specific application install task to install the latest HP SPP 2016.10.0.

    The BSOD I get is shown below. I've google'd around for related error (HpCISSs3.sys) and MDT but haven't been very successful. And yes, that's a picture of my screen because the BSOD only pops up for literally 1 second. 

    I'm still a little new to MDT and I realize I am leaving a lot out regarding my TS. Let me know what else I can provide. I assume that I am missing something simple, especially since I also get this BSOD when using a standard (non captured) OS in my TS. 

    Update #1: So although I mentioned I am not injecting drivers as part of my TS, I am "Include all drivers from the selection profile" with "All Drivers" selected in my Windows PE settings. That said, I have increased by scratch space size from 32 to 128. I will post back in a bit if that fixed the problem. Nope, that didn't solve the problem. 

    Thanks, 
    Joey




    Friday, April 14, 2017 7:23 PM

All replies

  • Well, if the machine Bugchecks with 0x7E even with the straight OS install CD, then I would rule out MDT, and look around elsewhere.

    1. I would try out a newer Windows server OS version like 2012 R2, or Windows server 2016.

    2. I would try to update the Firmware on the host, and on the smart array.

    3. can you disable the smart array to see if you can install the OS without it?

    -k


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Sunday, April 16, 2017 5:09 AM
  • Thanks for the reply Keith, trying all of this now. Will report back in a bit. 
    Monday, April 17, 2017 3:03 PM
  • Keith, 

    So I ran my 2012r2 TS and it installed successfully then ran the HP SPP which upgraded the BIOS and other firmware. I then attempted to run my 2008r2 Enterprise TS (reboot, wipe and install), however it failed again with 0x7E. 

    I wanted to revisit my previous mention of using a "strait from the CD imported OS". What I mean is I still used MDT, but the OS used in my TS was not a captured image (so it doesn't rule MDT out). That said, I did just try connecting to the server the actual install media ISO. This install method did work. At this point, there's got to be something wrong with my captured 2008r2 Ent OS used in my TS. 

    Should I recapture the OS with my customizations? Not sure where to do at this point. 

    Update: I just tried my other 2008r2 capture OS "2008R2 Standard" and still the same problem. Darn.

    Thanks, 

    Joey



    Monday, April 17, 2017 5:01 PM
  • Ok, I think I figured it out. I'll post back in the morning. So don't anyone go wasting their time on this just yet :). 
    Tuesday, April 18, 2017 5:48 AM
  • Having this exact same issue. Did you ever find a solution?
    Wednesday, May 2, 2018 7:25 PM