locked
Saving Word documents in Office 2010 RRS feed

  • Question

  • When using "Save As", clicking on the small arrow to the right of the File name field produces a list of twenty previously saved files.  I do not want these to be shown.  They are not the same as "Recent files".  How do I prevent these files, and future ones, from appearing in this list?
    • Edited by Malc1110 Monday, September 29, 2014 12:51 PM
    Monday, September 29, 2014 12:50 PM

Answers

  • The Save As window actually belongs to Windows Explorer. You can delete its recent files list from Windows itself. To do this:
    • Right click the Windows Start Button and select Properties.
    • In the Privacy section, if the 'Store and display recently opened programs in the Start menu' option is unchecked, check it and click Apply.
    • In the Privacy section, uncheck the 'Store and display recently opened programs in the Start menu' option and click Apply.

    Note that this will delete the cached SaveAs data for other applications, too.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Proposed as answer by macropodMVP Wednesday, October 29, 2014 7:21 AM
    • Marked as answer by Malc1110 Saturday, November 1, 2014 3:08 PM
    Saturday, October 25, 2014 4:48 AM

All replies

  • Hi Malc,

    Could you tell more detail information about file list when using Save As? I’m using Word 2010, but I am unable to find these file.

    Maybe you can provide some screenshots to let me know, upload them to OneDrive and share the pictures with links:

    https://onedrive.live.com/

    If there is anything else that I can do for you regarding this issue, feel free to post back.

    Best regards,

    Greta Ge
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Tuesday, September 30, 2014 7:52 AM
  • Thank you for responding Greta Ge.  I don't seem to be able to set up links to the files uploaded to OneDrive.

    However I will give a few more details:- Having clicked on "Save As" the usual Explorer type box is shown in the top part of the "Save As" form that results.  In the second part of that box the two fields for completion appear:

    File Name:  with a file name filled in ready to be altered if desired.

    Save as Type: with the type of file already completed.

    At the end of each field there is a little down arrow, the use which opens further options, in the case of "File Name" the list of files I want to get rid of is shown (about twenty of the last files saved) together with their paths

    e.g. C:\Users\Admin\Documents\Recipes\Cottage Pie

    and when the "Save as Type" is used all the different file types available is shown

    e.g. "Word Document (*.docx)

    I hope this is a bit clearer.  Thank you again for responding.

    Malc

    Thursday, October 2, 2014 3:30 PM
  • If you don't want to see the list, why click on the 'expand' drop-down arrow?

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Thursday, October 2, 2014 8:48 PM
  • It is a privacy matter, just like removing the list of recent files.  I am not the only user of this computer and the Office suite it has on it.
    Friday, October 3, 2014 6:41 AM
  • In that case, each user should have their own account.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Proposed as answer by Stefan BlomMVP Monday, October 6, 2014 10:05 PM
    • Marked as answer by Greta Ge Wednesday, October 8, 2014 1:24 AM
    • Unmarked as answer by Malc1110 Saturday, October 11, 2014 2:07 PM
    Friday, October 3, 2014 6:43 AM
  • Fair point regarding the user accounts.  However, out of purely technical interest, I still want to know how to prevent the files from showing in the drop down list.  I would appreciate a proper answer rather than having my reasons questioned.
    Saturday, October 11, 2014 2:07 PM
  • The Save As window actually belongs to Windows Explorer. You can delete its recent files list from Windows itself. To do this:
    • Right click the Windows Start Button and select Properties.
    • In the Privacy section, if the 'Store and display recently opened programs in the Start menu' option is unchecked, check it and click Apply.
    • In the Privacy section, uncheck the 'Store and display recently opened programs in the Start menu' option and click Apply.

    Note that this will delete the cached SaveAs data for other applications, too.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Proposed as answer by macropodMVP Wednesday, October 29, 2014 7:21 AM
    • Marked as answer by Malc1110 Saturday, November 1, 2014 3:08 PM
    Saturday, October 25, 2014 4:48 AM
  • Thank you for this, it certainly works albeit in an awkward fashion as it needs to be done after each "Save As".  It does solve my problem and consequently is much appreciated.

    • Edited by Malc1110 Saturday, November 1, 2014 3:11 PM
    Saturday, November 1, 2014 3:08 PM