locked
Outlook buttons don't register RRS feed

  • Question

  • This is not a task manager unresponsiveness, rather it.

    -symptoms: deleted emails don't leave inbox, to do/complete notification updates don't register, no inbound emails.

    -quirky part: all updates while symptoms are experienced reflect correctly ONLY AFTER a logoff/login.

    -This appears across MS Outlook 2010 and 2016 platforms.

    -Intermittently occurs (of course) once a day.

    - ~50% of the time it corrects itself within 20 minutes

    -100% resolved by exit/log back into Outlook

    Tuesday, February 5, 2019 6:09 PM

All replies

  • Hi DrQuinn,

    Before we go on, could you please clarify what you exactly mean by "Outlook buttons don't register" and "to do/complete notification updates don't register"? You may remove the privacy information and then share a screenshot of the issue to elaborate it.
    What's the type of the affect email account, Exchange, POP or IMAP?

    Besides, to help narrow down the issue, it is suggested to try testing in Outlook safe mode (Press Win + R, type "outlook /safe", press Enter.) and see the result. This eliminates whether the problem is related to any third-party add-ins.

    Any update, feel free to post back.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, February 6, 2019 5:41 AM
  • Good suggestion and explanation with safe mode.

    Outlook buttons don't register: When the buttons are pressed the status/icon doesn't update with the expected outcome until I logoff/login.

    The notifications piece was just a more specific example of the issue detailing that the face up 'to do' function where clicking a single email for complete (ie check mark next to email) doesn't register on the front end until I log off/in.

    Thursday, February 7, 2019 5:39 PM
  • Hi DrQuinn,

    Thanks for the clarification. But as the issue intermittently occurs once a day, it might be quite hard to troubleshoot.

    As regards to safe mode, may I know if you have tried it and monitored the result?

    Besides, does this problem affect all users in your environment?   

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, February 8, 2019 7:40 AM