none
Problem syncing calendars across all computers (Outlooks) Please help :) RRS feed

  • Question

  • Hello I have a small office that has SBS 2011 (Exchange 2010).

    Most computers have Outlook 2010, a few have 2013-2016. The problem is that when a staff adds a calendar item to another staff (per shared calendar), they don't show up. However everything appears okay in OWA. I tried rebuilding Outlook profile. But not sure whats causing the issues, some computers show others do not. 

    In the office everyone has permission to see everyone's calendar items and add there. But again some items show up others do not.
    Monday, June 24, 2019 3:45 PM

All replies

  • hi,

    " But not sure whats causing the issues, some computers show others do not. "
    1can you compare which difference between normal users and problematical users about outlook and window os ?
    2 do they all use the same outlook version ?
    3
    can you enter winver in command prompt on both normal and problematical computers and look the os version and os version number ?[for example windows 10  enterprise 1809 (os build 17763.316)]


    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, June 25, 2019 6:41 AM
    Moderator
  • hi,

    " But not sure whats causing the issues, some computers show others do not. "
    1can you compare which difference between normal users and problematical users about outlook and window os ?
    2 do they all use the same outlook version ?
    3
    can you enter winver in command prompt on both normal and problematical computers and look the os version and os version number ?[for example windows 10  enterprise 1809 (os build 17763.316)]


    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Hello thanks for Response.

    Good point, was about to try testing on older versions of Outlook to see if there is difference. Most have 2013 or 2016 and seems like Microsoft not too long ago pushed over an update that changed the icons for Outlook Word Excel etc. Wonder if that is part of the problem.

    Also one thing I noticed as this seems to be a problem related to Cache, if I turn off Cached mode for Exchange then items appear correctly when added, only problem with that is a lot of items they already added in calendar disappear once cached mode is disabled. 

    Also it seems like Exchange Shell commands are not working, it says user/mailbox not found. Any ideas? Thanks.
    Tuesday, June 25, 2019 10:36 PM
  • PS: Just to make sure I answer the questions, there are different versions although most are 2013 or 2016. Only a few have 2010. The 2016 and 2013 ones are that have issues. I'll try the older ones to see if they work or not. I'll write back. 

    PS: All computers are Windows 7 Pro. None are Windows 10. SBS 2011 has SP1 installed and all major updates.
    Tuesday, June 25, 2019 10:38 PM
  • We tried on 2010 Outlook but same problem. so its not a version thing. 
    However again if Cache is off then the items add ok. 
    On Exchange Shell commands (for example if I try to get Calendar permissions info) it say that mailbox is not found. Any idea?
    Thursday, June 27, 2019 2:05 AM
  • sorry for multiple replies. but for example if i try to use Get-MailboxFolderPermission -Identity in Shell it says mailbox not found. I try the same exact commend on a different server I manage to make sure there are no mistakes and it works fine. does this mean this Exchange server database is damaged somehow? what can be done? client depends on calendaring and they are a bit inpatient for this.
    Thursday, June 27, 2019 2:37 AM
  • hi,
    can you also post this issue on below forum ,there will be more experts to support this issue.
    office outlook forum
    https://social.technet.microsoft.com/Forums/office/en-US/home?category=officeitpro
    Exchange Server forum
    https://social.technet.microsoft.com/Forums/office/en-US/home?category=exchangeserver

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 2, 2019 3:44 AM
    Moderator