locked
Window 7 Search Box does not display recent visited websites RRS feed

  • Question

  • When I key in the website (e.g. www.yahoo.com.hk) in the Search Box, it searches programs, files, favorite but NOT recently visited websites.  Is this a setting problem?  How do I correct this?

    Thanks!

     

     

    Sunday, April 18, 2010 3:32 AM

Answers

  • When I key in the website (e.g. www.yahoo.com.hk) in the Search Box, it searches programs, files, favorite but NOT recently visited websites.  Is this a setting problem?  How do I correct this?

    Thanks!

    Hi

    You will need to add the Internet Explorer History to the Indexing component.

    Open Control Panel / Indexing Options.

    Click the Modify button and place a check mark in the Internet Explorer History item.

    It will take a while for the indexing to collect all of the current data.

    Hope this helps.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    Sunday, April 18, 2010 5:34 AM

All replies

  • When I key in the website (e.g. www.yahoo.com.hk) in the Search Box, it searches programs, files, favorite but NOT recently visited websites.  Is this a setting problem?  How do I correct this?

    Thanks!

    Hi

    You will need to add the Internet Explorer History to the Indexing component.

    Open Control Panel / Indexing Options.

    Click the Modify button and place a check mark in the Internet Explorer History item.

    It will take a while for the indexing to collect all of the current data.

    Hope this helps.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    Sunday, April 18, 2010 5:34 AM
  • I have the same issue (websites don't appear in search results), even though I have followed the steps in the previous post (Internet Explorer History is among the "Included Locations".  What else needs to be changed?

    Cookies do appear in search results.  For example, if I visit 1234567. com, and type 1234567.com in the Start Menu search box, the cookie file appears in the search results, but the url does not.

    Thanks.

    Wednesday, September 15, 2010 7:24 PM