locked
multi media audio controller for XP RRS feed

  • Question

  •  

    I guess there alot of us having the same issue. My system crashed and I had to buy and new HDD after loading XP all my drivers did not take ethernet, video, and my multi media audio controller. I was able to restore all but the media controller buy going to the web page. But no matter what I attempt to do I can not restore this driver. Recently I purchased Symplisit to help in getting the driver back it gave me one Realtek 97 which when attempting to load gives me a blue screen which I know is this driver. If this driver is on my XP cd what is the actual name so I may find it.  At this point I am totally frustrated and have run out of ideas.  HELP
    Thursday, September 25, 2008 1:05 AM

Answers

  • Thank you for your response as you can see in the note above your fellow coworker could not guide me in this direction, infact that was the same response that I had seen on other response which makes me believe he is doing a cut and paste. As I see it to accoplish a full custosmer sat survey your answer was what I expected not a run around. Once again Thank You for guiding me in the correct direction.

     

    Tuesday, September 30, 2008 1:58 AM

All replies

  • Palvara

     

    These forums are focused on supporting the Windows Vista operating system.

     

    Here is a link to the Windows XP Hardware support groups where the XP experts answer questions.

     

    Discussions in XP Hardware:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.hardware&cat=en_US_8288eeac-739b-4d5a-9ce9-ee7f27ed3b40&lang=en&cr=US

     

    Thanks for understanding.

     

    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    ------------------------------------
    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Thursday, September 25, 2008 10:35 PM
    Moderator
  • I have gone to this web and do not find anything and I did post this on the XP side note sure what went wrong. But either way after reloading XP my drivers disappeared. I just need help thanks.

    Friday, September 26, 2008 1:07 AM
  • Hi Palvara,

     

    For Windows XP questions, I suggest that you create a thread in our Windows XP SP3 forum. 

     

    http://forums.microsoft.com/TechNet/ShowForum.aspx?ForumID=2010&SiteID=17

     

    Hope it helps.

    Friday, September 26, 2008 9:08 AM
    Moderator
  • Thank you for your response as you can see in the note above your fellow coworker could not guide me in this direction, infact that was the same response that I had seen on other response which makes me believe he is doing a cut and paste. As I see it to accoplish a full custosmer sat survey your answer was what I expected not a run around. Once again Thank You for guiding me in the correct direction.

     

    Tuesday, September 30, 2008 1:58 AM