none
not all network drives being shown

    Question

  • hi,

    i've defined a list of 10 shared files in a GPO but my problem is that there not all showing up it's always the same three files

    i've tried changing there letters but no luck
    forceing the letter and allowing it to use the first avalable lettre but no luck

    here is how i've set up my mapped drives

    2

    Saturday, July 23, 2016 12:18 PM

Answers

  • if this problem is affecting drive maps for V: & X: & Y:, it is most likely because you have specified a trailing backslash for those mappings (do not specify a trailing backslash)

    Refer comments here: https://technet.microsoft.com/en-us/library/cc770902.aspx


    Don [doesn't work for MSFT, and they're probably glad about that ;]

    • Marked as answer by glennmckenna Sunday, July 24, 2016 9:19 PM
    Sunday, July 24, 2016 12:15 AM
  • My recommendation would be:

    On the "General" tab:

    Definitely remove the trailing backslash from the three mappings that contain them.

    Set "Action:" to "Replace" instead of "Create."  "Replace" will still create the drive if it doesn't exist, but will also update any old drives that may have been mapped to that drive letter.

    In the "Location:" box, use the fully qualified domain name (FQDN) instead of the NETBIOS name.
    (i.e., \\SERVEUR.MYDOMAIN.LOCAL\SHARED_FOLDER)

    Under "Hide/Show this drive" and "Hide/Show all drives" tick the options for "No change"

    On the "Common" tab:

    Leave all boxes unchecked.

    Optional, but recommended:

    On the "General" tab, I prefer to use the the "Use:" option for "Drive Letter" versus the "Use first available, starting at" option.  This might not be appropriate for your environment, but I prefer all my users to have the same drive mappings on all computers they use.  Of course, I also specifically make sure that all of our computers are not using the drive mapping letters for other drives when I initially set them up.

    Ma recommandation serait:

    Sur l’onglet "Général":

    Supprimer définitivement la barre oblique inverse finale provenant des trois mappages qui les contiennent.

    La valeur "Action:" à "Remplacer" au lieu de "Créer". "Remplacer" créera toujours le lecteur s’il n’existe pas, mais met également à jour les anciens disques pouvant avoir été mappé à cette lettre de lecteur.

    Dans le "Emplacement:" boîte, utilisez le nom de domaine pleinement qualifié (FQDN) au lieu du nom NETBIOS.
    (i.e., \\SERVEUR.MYDOMAIN.LOCAL\SHARED_FOLDER)

    Sous "Masquer/Afficher ce lecteur" et "Masquer/Afficher tous les lecteurs" cocher les options pour "Aucun modification"

    Dans l’onglet "Commun":

    Laissez toutes les cases désactivé.

    Facultatif, mais recommandé:

    Sous l’onglet "Général", je préfère utiliser le le "Utilisation:" option pour "Lettre de lecteur" par rapport à l’option "Utiliser:" tout d’abord offert, à partir de. Ce n’est peut-être pas approprié pour votre environnement, mais je préfère tous mes utilisateurs d’avoir les mêmes mappages de lecteur sur tous les ordinateurs qu’ils utilisent. Bien sûr, j’ai également spécifiquement s’assurer que tous nos ordinateurs n’utilisent pas les lettres de mappage de lecteur pour les autres lecteurs quand j’ai initialement mis vers le haut.

    • Marked as answer by glennmckenna Sunday, July 24, 2016 9:19 PM
    Sunday, July 24, 2016 2:43 AM

All replies

  • if this problem is affecting drive maps for V: & X: & Y:, it is most likely because you have specified a trailing backslash for those mappings (do not specify a trailing backslash)

    Refer comments here: https://technet.microsoft.com/en-us/library/cc770902.aspx


    Don [doesn't work for MSFT, and they're probably glad about that ;]

    • Marked as answer by glennmckenna Sunday, July 24, 2016 9:19 PM
    Sunday, July 24, 2016 12:15 AM
  • My recommendation would be:

    On the "General" tab:

    Definitely remove the trailing backslash from the three mappings that contain them.

    Set "Action:" to "Replace" instead of "Create."  "Replace" will still create the drive if it doesn't exist, but will also update any old drives that may have been mapped to that drive letter.

    In the "Location:" box, use the fully qualified domain name (FQDN) instead of the NETBIOS name.
    (i.e., \\SERVEUR.MYDOMAIN.LOCAL\SHARED_FOLDER)

    Under "Hide/Show this drive" and "Hide/Show all drives" tick the options for "No change"

    On the "Common" tab:

    Leave all boxes unchecked.

    Optional, but recommended:

    On the "General" tab, I prefer to use the the "Use:" option for "Drive Letter" versus the "Use first available, starting at" option.  This might not be appropriate for your environment, but I prefer all my users to have the same drive mappings on all computers they use.  Of course, I also specifically make sure that all of our computers are not using the drive mapping letters for other drives when I initially set them up.

    Ma recommandation serait:

    Sur l’onglet "Général":

    Supprimer définitivement la barre oblique inverse finale provenant des trois mappages qui les contiennent.

    La valeur "Action:" à "Remplacer" au lieu de "Créer". "Remplacer" créera toujours le lecteur s’il n’existe pas, mais met également à jour les anciens disques pouvant avoir été mappé à cette lettre de lecteur.

    Dans le "Emplacement:" boîte, utilisez le nom de domaine pleinement qualifié (FQDN) au lieu du nom NETBIOS.
    (i.e., \\SERVEUR.MYDOMAIN.LOCAL\SHARED_FOLDER)

    Sous "Masquer/Afficher ce lecteur" et "Masquer/Afficher tous les lecteurs" cocher les options pour "Aucun modification"

    Dans l’onglet "Commun":

    Laissez toutes les cases désactivé.

    Facultatif, mais recommandé:

    Sous l’onglet "Général", je préfère utiliser le le "Utilisation:" option pour "Lettre de lecteur" par rapport à l’option "Utiliser:" tout d’abord offert, à partir de. Ce n’est peut-être pas approprié pour votre environnement, mais je préfère tous mes utilisateurs d’avoir les mêmes mappages de lecteur sur tous les ordinateurs qu’ils utilisent. Bien sûr, j’ai également spécifiquement s’assurer que tous nos ordinateurs n’utilisent pas les lettres de mappage de lecteur pour les autres lecteurs quand j’ai initialement mis vers le haut.

    • Marked as answer by glennmckenna Sunday, July 24, 2016 9:19 PM
    Sunday, July 24, 2016 2:43 AM
  • many thanks for your help

    it was due to those slashes ...

    Sunday, July 24, 2016 9:18 PM