none
Windows 10 AutoPlay doesn't display as "Off"

    Question

  • Hi,

    I've been trying to implement AutoPlay to be disabled by group policy. I have created the relevant GPO and it appears to be working, however, if a user opens up the AutoPlay settings menu it appears as "On". Is this correct or should it appear as "Off" since the AutoPlay has been disabled?

    Thanks,

    Thursday, February 09, 2017 3:58 PM

All replies

  • Hi,

    I have tested for this.

    Yes, when the disable AutoPlay setting has been applied on the Windows 10. the setting menu still appears "On".

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 10, 2017 3:08 AM
    Moderator
  • OK thanks,

    Is this a bug? To me it would make sense that AutoPlay is viewed as Off if it has been disabled via group policy.

    Tuesday, February 14, 2017 3:58 PM
  • Hi,

    Try to write a feedback for the problem on Windows 10 with Windows Feedback.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Sunday, February 26, 2017 2:51 PM
    Moderator