none
Blocking Client Users From Accessing Control Panel in AD

    Question

  • Is it possible to block Client access to Control panel, while the same PC can allow access to staff?

    I tried the following in the Group Policy Management Editior

    -----------------------------------------------------------------------------------------------------

    CLient Policy :

    In Group Policy Management > User Configuration > Policies > Administrative Templates > Control Panel

    I enabled "Prohibit access to Control Panel and PC settings"

    Staff Policy:

    In Group Policy Management > User Configuration > Policies > Administrative Templates > Control Panel

    I disabled "Prohibit access to Control Panel and PC settings"

    ----------------------------------------------------------------------------------------------------------------------------------

    When the computer starts up it automatically logs in as client and everything works to perfection. No Control Panel in site and pretty locked down. Then I log off and log back on as a STAFF and the Control Panel is still gone. Am I doing something wrong? Any help would be much appreciated. Thank you

    Tuesday, February 3, 2015 10:17 PM

Answers

  • In an active directory environment you can specify to which users/groups a group policy will be applied to.
     
    To control to which user/group a policy applies to:
     
    1.  Press the Windows start button, then go to Programs/Administrative Tools/Active Directory Users and Computers.
     
    2.  In the console tree, right-click a domain/organizational unit, and then click Properties.
     
    3.  Click the Group Policy tab, select the group policy object that you want, and then click Properties.
     
    4.  Click the Security tab.
     
    5.  For each user/group you want to apply the group policy select Allow for Apply Group Policy and Read options.
     
    6.  For each user/group you don’t want to apply the group policy select Deny for Apply Group Policy option.
     
    7.  Press Ok.
    Tuesday, February 3, 2015 10:21 PM