locked
memory diag nostic tool result RRS feed

  • General discussion

  •  I have an emachine et 1161-01 I first noticed in the "problem and resolution" program that an error was occuring: 6TO4 adapter could not download driver software. I ignored it for some time. My system seemed to have slowed down and would frequently freeze up and then start working if I waited. I have norton 360 and got a program update notice, so I attempted to run that but it would abort mid way thru. I took my cpu into best buy and explained my problem and wanted it checked out. Right away I was told that norton 360 has a large footprint and the update was probably too large for my systems memory. They convinced me to add 2g  memory to my original 1g. While they were running a troubleshooting program there was a shift change and another tech took over. I was told everything was fine. When I got home I tried to update the norton program again and had the same issues as before. I did an uninstall of norton and decided to install avast internet security (trail version). The next day I noticed the summary page in avast said the updates were not happening, however when I manually ran an update the update page it would show a new update number.

    I ram the memory diagnostic tool. The results were," Problem event name: MemDiag V1"

    completion type: failed, 10 failed tests, failed standard test, range# of bad pages 5, os 6.0.6002.2.2.0.768.2. locale ID:1033, range of memory size: 3328, test duration 1110 seconds . Upon reboot the message was "networl adapter not working properly/windows cannot load drivers (code31), Microsoft 6TO4 adapter. Hardware problem detected, to identify and repair contact mfg.

    I uninstalled avast internrt security and still get the same message. Can this be fixed without paying the shop any more money?

    Thanks blcline

    Tuesday, February 28, 2012 11:31 PM

All replies

  • They should replace it for nothing. If I am buying no-name (cheap) memory I always get them to test it in front of me before I take it home. I live so far away from the shop that quite often it costs more to go back than to buy the memory. It is a good reason as well, to buy a "name" brand even though it costs a lot more. And even sometimes then ...
    Wednesday, February 29, 2012 12:18 AM
  • Firstly don't worry about the 6 to 4 adaptor. It's for the new internet (IP
    ver 6). Nearly everyone uses the old internet (IP ver 4).
     
    Secondly programs use virtual memory. Having less memory just means the
    program runs slowly as windows fills in the memory requirements using the
    harddisk. Having said that 1GB is too small to run windows at an acceptable
    speed in my opinion. Note a lack of memory (as long as there is free disk
    space) does not cause problems apart from speed.
     
    Thirdly, memory plugs in. So you should be able to remove the memory you
    bought. Do so and rerun Memory Diagnostic. If the errors clear it is your
    new memory that is faulty.
    --
    ..
    --
    "bccline" wrote in message news:56197fdf-8f1d-46d9-ad6b-ab9a17f09066...
    > I have an emachine et 1161-01 I first noticed in the "problem and
    > resolution" program that an error was occuring: 6TO4 adapter could not
    > download driver software. I ignored it for some time. My system seemed to
    > have slowed down and would frequently freeze up and then start working if
    > I waited. I have norton 360 and got a program update notice, so I
    > attempted to run that but it would abort mid way thru. I took my cpu into
    > best buy and explained my problem and wanted it checked out. Right away I
    > was told that norton 360 has a large footprint and the update was probably
    > too large for my systems memory. They convinced me to add 2g memory to my
    > original 1g. While they were running a troubleshooting program there was a
    > shift change and another tech took over. I was told everything was fine.
    > When I got home I tried to update the norton program again and had the
    > same issues as before. I did an uninstall of norton and decided to install
    > avast internet security (trail version). The next day I noticed the
    > summary page in avast said the updates were not happening, however when I
    > manually ran an update the update page it would show a new update number.
    >
    > I ram the memory diagnostic tool. The results were," Problem event name:
    > MemDiag V1"
    >
    > completion type: failed, 10 failed tests, failed standard test, range# of
    > bad pages 5, os 6.0.6002.2.2.0.768.2. locale ID:1033, range of memory
    > size: 3328, test duration 1110 seconds . Upon reboot the message was
    > "networl adapter not working properly/windows cannot load drivers
    > (code31), Microsoft 6TO4 adapter. Hardware problem detected, to identify
    > and repair contact mfg.
    >
    > I uninstalled avast internrt security and still get the same message. Can
    > this be fixed without paying the shop any more money?
    >
    > Thanks blcline
    >
     
     
    Wednesday, February 29, 2012 5:33 AM