locked
Attempts to print a word document - Microsoft Word (Not Responding) RRS feed

  • Question

  • We have some word documents that are generated from Salesforce.com.  When a user attempts to print some of these documents she get the error: Miscrosoft Word (Not Responding).  Word has to be forcibly closed and the document will not print.  If I copy the entire contents of the document and paste it into a blank document that document will print normally.  I've tried opening the document in Word under safe mode and the problem still exists.  This also occurs on multiple systems.  We are using Office 2010.  Any ideas or solutions would be most appreciated.


    Thank You!

    Wednesday, October 19, 2011 3:26 PM

Answers

  • I don't mean to cross post, but hoped this might help someone else down the road.

    Thanks! The hotfix didn't seem to work, but it may have pointed me to what part of the document is having the issue. One of the headers seems to be causing the print failures. I just need to narrow it down to why? I've copied and pasted the whole document to a new blank document and everything prints fine. If i just delete that header in the original it also prints.

     

    Thanks!

    • Marked as answer by Max Meng Thursday, November 3, 2011 8:27 AM
    Friday, October 21, 2011 4:49 PM

All replies

  • Hi,

    Please verify if these documents contain a header or a footer in Word 2010. Now we know that Word 2010 will stop responding if the header or the footer contains a Fill-in field. If this is the situation you met with, please try to install the hotfix in the following kb:

    http://support.microsoft.com/kb/2553929


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Edited by Max Meng Friday, October 21, 2011 6:44 AM
    Friday, October 21, 2011 6:41 AM
  • I don't mean to cross post, but hoped this might help someone else down the road.

    Thanks! The hotfix didn't seem to work, but it may have pointed me to what part of the document is having the issue. One of the headers seems to be causing the print failures. I just need to narrow it down to why? I've copied and pasted the whole document to a new blank document and everything prints fine. If i just delete that header in the original it also prints.

     

    Thanks!

    • Marked as answer by Max Meng Thursday, November 3, 2011 8:27 AM
    Friday, October 21, 2011 4:49 PM