locked
intel raid controller logical drive dissapearing RRS feed

  • Question

  • Hello,

    I have a intel S5000VSA motherboard with 32GB DDR2 FBDIMM and 2x Intel Xeon E5420 CPU.

    It was running fine windows server 2008 R2 but in this week I upgrade it to windows server 2012 R2 ( remote upgrade, no fresh install )

    Everything was fine until first restart. I waited for three hours to start again but no success so I decided to go in datacenter.

    When I put the monitor, I saw no disk error ( no bootable disk )

    I have two wd velociraptor in raid 1. When I entered in intel raid manager ( bios ) I saw that the logical partition is missing, physical disk online and fully functional. I created a new raid1 array and the new windows 2012 r2 system booted with no errors. From this upgrade, every time when I restart the server, that logical partition is missing ( and I can create it and everything in ok until next restart ).

    Can you help me with this problem because I don`t have any idea what to do.

    Thank you very much!

    Monday, February 17, 2014 4:22 PM

Answers

  • Hi,

    First, if there is any newer drivers or firmware, update them to latest. Have you ruled out if it is a hardware issue?

    Since the issue can even be seen in BIOS, I recommend you contact with the motherboard manufacture Intel:

    http://www.intel.com/p/en_US/support

    Please Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

    Hope this helps.

    • Marked as answer by Daniel JiSun Monday, February 24, 2014 3:09 PM
    • Unmarked as answer by Daniel JiSun Monday, February 24, 2014 3:09 PM
    • Marked as answer by Daniel JiSun Tuesday, March 11, 2014 4:47 AM
    Tuesday, February 18, 2014 7:02 AM